<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<!--<meta name="google-site-verification" content="NNIz6wtFAoNHYyd89HHAwajxTw-Dc86p8lRlf7z0jTc" /> -->
<meta name="google-site-verification" content="n5CiGZPA1TslviE2R1HP6FKEZ5DioJvpWkqgWhMjV_Y" />
<!-- Search eng verification yoast start-->
<meta name="msvalidate.01" content="84B208B03C0F604830929A01CAC295B0" />
<!-- Search eng verification yoast end-->
<!-- Search eng verification bing start-->
<meta name="yandex-verification" content="5b90b277c3c1e7d5" />	
<!-- Search eng verification bing end-->

<meta name="yandex-verification" content="14205ccb59c8895f" />

<meta name="msvalidate.01" content="EB0EA5E3245106501F9E857E16993DE2" /> 
<meta property="fb:pages" content="238508813257551" />
<meta name="distribution" content="global"/>

<meta http-equiv="content-language" content="en-gb">

<meta content="ALL" name="WEBCRAWLERS"/>

<meta content="All, FOLLOW" name="MSNBOTS"/>

<meta content="all" name="Googlebot-Image"/>

<meta content="All, FOLLOW" name="BINGBOTS"/>

<meta content="All, FOLLOW" name="YAHOOBOTS"/>

<meta content="All, FOLLOW" name="GOOGLEBOTS"/>	

<meta name="classification" content="sport business news"/>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name="rankz-verification" content="0K8UVgEGm75rXdHf">
<meta name="propeller" content="fb7cc08956518b6dae3d9396778e8b9f">


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119539566-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119539566-1');
</script>
<!-- 	<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script> -->
<script data-ad-client="ca-pub-4685240813375532" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "25497673" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "34741333" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/34741333/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=34741333&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU38D26F" async="async"></script>


	
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=25497673&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->	
	
<link rel="pingback" href="https://www.insidesport.co/xmlrpc.php" />
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/insidesport1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


    <meta property="og:image" content="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg" /><meta name="author" content="Rachit">
<link rel="icon" type="image/png" href="https://www.insidesport.co/wp-content/uploads/2018/08/LOGO.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Indian Cricket team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021</title>
	<meta name="description" content="Indian Cricket team Schedule : After having pandemic-marred 2020 season, the Indian National Cricket Team are set to go through a extremely hectic schedule in 2021" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Indian Cricket team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021" />
	<meta property="og:description" content="Indian Cricket team Schedule : After having pandemic-marred 2020 season, the Indian National Cricket Team are set to go through a extremely hectic schedule in 2021" />
	<meta property="og:url" content="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" />
	<meta property="og:site_name" content="InsideSport" />
	<meta property="article:publisher" content="https://www.facebook.com/InsideSportIND/" />
	<meta property="article:published_time" content="2020-11-17T15:45:57+00:00" />
	<meta property="article:modified_time" content="2020-11-17T15:45:04+00:00" />
	<meta property="og:image" content="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="465" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@InsideSportIND" />
	<meta name="twitter:site" content="@InsideSportIND" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rachit">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideSport &raquo; Feed" href="https://www.insidesport.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideSport &raquo; Comments Feed" href="https://www.insidesport.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.insidesport.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.insidesport.co/wp-content/cache/minify/c67f9.css" media="all" />




<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.insidesport.co/wp-content/cache/minify/d12fe.css" media="all" />


<script src="https://www.insidesport.co/wp-content/cache/minify/c7035.js"></script>



<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.insidesport.co\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.insidesport.co\/wp-login.php?redirect_to=https%3A%2F%2Fwww.insidesport.co%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.insidesport.co\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.insidesport.co\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.insidesport.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.insidesport.co/wp-json/wp/v2/posts/127811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.insidesport.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.insidesport.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.insidesport.co/?p=127811' />
<link rel="alternate" type="application/json+oembed" href="https://www.insidesport.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidesport.co%2Findian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.insidesport.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidesport.co%2Findian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.insidesport.co/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.insidesport.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.insidesport.co");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5758eb26-642e-4c0e-ab54-8a07ebfc8c53';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.insidesport.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a869b75-1942-4792-8237-9de8041a4c17";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.insidesport.co\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.insidesport.co\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #1e73be !important;
        }
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #1e73be;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-sub-footer-container {
        background-color: #1e73be;
    }

    
	.post .td-post-header .entry-title {
		font-family:GillSans, Calibri, Trebuchet, sans-serif;
	
	}
</style>

<link rel="icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	
</head>
<body class="post-template-default single single-post postid-127811 single-format-standard indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	

    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvpLQGiTUe3dDvbmPqZTT3w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8926"><a href="https://www.insidesport.co/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="/category/sports-business/">Sports Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105322"><a href="/category/cricket-business/">Cricket Business</a></li>
	<li id="menu-item-105323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105323"><a href="/category/football-business/">Football Business</a></li>
	<li id="menu-item-105326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105326"><a href="/category/global-sports-business/">Global Sports Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105328"><a href="/category/global-sport/media-rights-global-eye/">Sports Media Rights</a></li>
	</ul>
</li>
	<li id="menu-item-105324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105324"><a href="/category/india-sports-business/">Indian Sports Business</a></li>
	<li id="menu-item-105325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105325"><a href="/category/sports-intelligence/">Sports Intelligence</a></li>
	<li id="menu-item-106624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106624"><a href="https://www.insidesport.co/category/top-of-the-tops/">Top of the Tops</a></li>
</ul>
</li>
<li id="menu-item-127171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127171"><a href="https://www.insidesport.co/india-tour-of-australia/">India vs Australia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-127172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127172"><a href="https://www.insidesport.co/india-vs-australia-tour-schedule/">IND vs AUS Schedule</a></li>
	<li id="menu-item-127174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127174"><a href="https://www.insidesport.co/india-vs-australia-2020-full-squad/">IND vs AUS Squad</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241"><a href="/category/sport/cricket/">Cricket<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105406"><a href="/category/sport/cricket/">Cricket News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="https://www.insidesport.co/ipl-live-scores/">IPL 2020 Live Score</a></li>
			<li id="menu-item-105683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105683"><a href="https://moneyball.insidesport.co/teams.php">IPL 2020 Teams &#038; Squads<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-105684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105684"><a href="https://moneyball.insidesport.co/single-team.php?id=5&#038;section=2020">Mumbai Indians</a></li>
				<li id="menu-item-105685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105685"><a href="https://moneyball.insidesport.co/single-team.php?id=6&#038;section=2020">Kolkata Knight Riders</a></li>
				<li id="menu-item-105686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105686"><a href="https://moneyball.insidesport.co/single-team.php?id=7&#038;section=2020">Royal Challenger Bangalore</a></li>
				<li id="menu-item-105687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105687"><a href="https://moneyball.insidesport.co/single-team.php?id=1&#038;section=2020">Chennai Super Kings</a></li>
				<li id="menu-item-105688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105688"><a href="https://moneyball.insidesport.co/single-team.php?id=2&#038;section=2020">Rajasthan Royals</a></li>
				<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a href="https://moneyball.insidesport.co/single-team.php?id=4&#038;section=2020">Delhi Capitals</a></li>
				<li id="menu-item-105690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105690"><a href="https://moneyball.insidesport.co/single-team.php?id=3&#038;section=2020">Kings XI  Punjab</a></li>
				<li id="menu-item-105691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105691"><a href="https://moneyball.insidesport.co/single-team.php?id=8&#038;section=2020">Sunrisers Hyderabad</a></li>
			</ul>
</li>
			<li id="menu-item-105674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105674"><a href="/ipl-2020-schedule/">IPL 2020 Schedule &#038; Fixtures</a></li>
			<li id="menu-item-105676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105676"><a href="/ipl-2020-points-table/">IPL 2020 Points Table</a></li>
			<li id="menu-item-105677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105677"><a href="/category/ipl-2020-tickets/">IPL 2020 Tickets</a></li>
			<li id="menu-item-105678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105678"><a href="/category/ipl-2020-orange-cap/">IPL 2020 Orange Cap and Purple Cap</a></li>
			<li id="menu-item-105680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105680"><a href="https://www.insidesport.co/ipl-2020-prediction-powered-by-myteam11/">IPL 2020 Prediction</a></li>
			<li id="menu-item-105681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105681"><a href="/category/ipl-2020-stats/">IPL 2020 Stats</a></li>
		</ul>
</li>
		<li id="menu-item-105434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105434"><a href="/category/sport/cricket/icc/">ICC</a></li>
		<li id="menu-item-105435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105435"><a href="/category/sport/cricket/bcci/">BCCI</a></li>
	</ul>
</li>
	<li id="menu-item-105409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105409"><a href="/category/australia-tour-of-england/">Aus vs Eng</a></li>
	<li id="menu-item-105408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105408"><a href="/category/cpl-2020/">CPL 2020</a></li>
	<li id="menu-item-105411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105411"><a href="/category/india-tour-of-australia/">India Tour of Australia</a></li>
	<li id="menu-item-105410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105410"><a href="#">Future Cricket Tours</a></li>
</ul>
</li>
<li id="menu-item-106652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106652"><a href="https://www.insidesport.co/indian-super-league-2020/">ISL 2020<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5734"><a href="https://www.insidesport.co/isl-2020-team/">ISL 2020 Teams &#038; Squads<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-12085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12085"><a href="https://www.insidesport.co/atk-mohun-bagan/">ATK Mohun Bagan</a></li>
		<li id="menu-item-125229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125229"><a href="/bengaluru/">Bengaluru FC</a></li>
		<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="https://www.insidesport.co/chennaiyin/">Chennaiyin FC</a></li>
		<li id="menu-item-106019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106019"><a href="https://www.insidesport.co/east-bengal/">SC East Bengal</a></li>
		<li id="menu-item-106020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106020"><a href="https://www.insidesport.co/east-bengal/">East Bengal</a></li>
		<li id="menu-item-106021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106021"><a href="https://www.insidesport.co/goa/">FC Goa</a></li>
		<li id="menu-item-106022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106022"><a href="https://www.insidesport.co/hyderabad/">Hyderabad FC</a></li>
		<li id="menu-item-106023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106023"><a href="https://www.insidesport.co/jamshedpur/">Jamshedpur FC</a></li>
		<li id="menu-item-106024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106024"><a href="https://www.insidesport.co/kerala-blasters/">Kerala Blasters FC</a></li>
		<li id="menu-item-106025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106025"><a href="https://www.insidesport.co/mumbai-city/">Mumbai City</a></li>
		<li id="menu-item-106026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106026"><a href="https://www.insidesport.co/northeast-united/">NorthEast United FC</a></li>
	</ul>
</li>
	<li id="menu-item-125236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125236"><a href="https://www.insidesport.co/isl-2020-schedule/">ISL 2020 Schedule &#038; Fixtures</a></li>
	<li id="menu-item-125237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125237"><a href="/isl-2020-points-table/">ISL 2020 Points Table</a></li>
</ul>
</li>
<li id="menu-item-112685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112685"><a href="https://www.insidesport.co/face2faceipl2020series/">IPL FACE 2 FACE</a></li>
<li id="menu-item-105626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105626"><a href="/category/football/">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105627"><a href="/category/football/">Football News</a></li>
	<li id="menu-item-105628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105628"><a href="/category/premier-league/">English Premier League (EPL)</a></li>
	<li id="menu-item-105629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105629"><a href="/category/champions-league/">Champions League</a></li>
	<li id="menu-item-105630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105630"><a href="/category/la-liga/">La Liga</a></li>
	<li id="menu-item-109586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109586"><a href="/category/uefa-nation/">UEFA Nation</a></li>
	<li id="menu-item-105631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105631"><a href="/category/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-105632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105632"><a href="/category/series-a/">Serie A</a></li>
	<li id="menu-item-105633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105633"><a href="https://www.insidesport.co/indian-super-league-2020/">Indian Super League(ISL)</a></li>
	<li id="menu-item-105634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105634"><a href="/category/i-league-football/">I League</a></li>
	<li id="menu-item-105636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105636"><a href="/category/fifa-world-cup/">FIFA</a></li>
</ul>
</li>
<li id="menu-item-105463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105463"><a href="https://www.insidesport.co/wwe/">WWE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105464"><a href="https://www.insidesport.co/wwe/">WWE Latest News</a></li>
	<li id="menu-item-105465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105465"><a href="#">WWE Results</a></li>
	<li id="menu-item-105467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105467"><a href="https://www.insidesport.co/wwe-superstars/">WWE Superstar</a></li>
	<li id="menu-item-105468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105468"><a href="https://www.insidesport.co/wwe-raw/">WWE RAW</a></li>
	<li id="menu-item-105469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105469"><a href="https://www.insidesport.co/wwe-smack-down/">WWE Smackdown</a></li>
	<li id="menu-item-105470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105470"><a href="https://www.insidesport.co/wwe-ppv/">WWE PPV Schedule</a></li>
</ul>
</li>
<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5726"><a href="https://www.insidesport.co/category/sport/wrestling/">Wrestling<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105556"><a href="/category/sport/wrestling/">Wrestling India</a></li>
	<li id="menu-item-105558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105558"><a href="http://wrestlingtv.in/">WrestlingTV</a></li>
</ul>
</li>
<li id="menu-item-105553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105553"><a href="/category/other-sports/">OTHER SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-107613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107613"><a href="/category/e-sports/">E-Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-109353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109353"><a href="/pubg-banned/">PUBG</a></li>
		<li id="menu-item-109354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109354"><a href="/category/valorant/">Valorant</a></li>
		<li id="menu-item-109386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109386"><a href="/category/csgo/">CS:GO</a></li>
		<li id="menu-item-120314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120314"><a href="/category/league-of-legends/">League of Legends</a></li>
		<li id="menu-item-120315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120315"><a href="/category/fornite/">Fornite</a></li>
		<li id="menu-item-120316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120316"><a href="/category/dota-2/">Dota 2</a></li>
		<li id="menu-item-111074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111074"><a href="/category/free-fire/">Free Fire</a></li>
		<li id="menu-item-109356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109356"><a href="/category/call-of-duty-mobile/">Call of Duty</a></li>
	</ul>
</li>
	<li id="menu-item-5735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5735"><a href="https://www.insidesport.co/category/other-sports/boxing/">Boxing</a></li>
	<li id="menu-item-106643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106643"><a href="https://www.insidesport.co/category/sport/badminton/">Badminton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105436"><a href="#">Indian Badminton<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-105443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105443"><a href="/category/sport/badminton/pbl-ibl/">PBL/IBL</a></li>
			<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://www.insidesport.co/category/sport/badminton/badminton-association-of-india/">BAI</a></li>
		</ul>
</li>
		<li id="menu-item-12084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12084"><a href="https://www.insidesport.co/category/sport/badminton/badminton-world-federation/">BWF World Championships</a></li>
	</ul>
</li>
	<li id="menu-item-107173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107173"><a href="/category/formula-1/">Formula 1</a></li>
	<li id="menu-item-5736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5736"><a href="https://www.insidesport.co/category/other-sports/futsal/">Futsal</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="https://www.insidesport.co/category/other-sports/hockey/">Hockey</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="https://www.insidesport.co/category/other-sports/kabaddi/">Kabaddi</a></li>
	<li id="menu-item-106728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106728"><a href="/category/nba/">NBA 2020</a></li>
	<li id="menu-item-126776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126776"><a href="/category/tennis">Tennis<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-126774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126774"><a href="/category/tennis/">Tennis Latest News</a></li>
		<li id="menu-item-126778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126778"><a href="/category/australian-open/">Australian Open</a></li>
		<li id="menu-item-126780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126780"><a href="/category/french-open">French Open</a></li>
		<li id="menu-item-126781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126781"><a href="/category/wimbledon">Wimbledon</a></li>
		<li id="menu-item-126782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126782"><a href="/category/us-open">US Open</a></li>
		<li id="menu-item-126783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126783"><a href="/category/atp-tour">ATP Tour</a></li>
		<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126788"><a href="/category/wta-tour">WTA Tour</a></li>
	</ul>
</li>
	<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="https://www.insidesport.co/category/other-sports/poker/">Poker</a></li>
	<li id="menu-item-6912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6912"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6099"><a href="https://www.insidesport.co/category/sportale/">SPORTALE</a></li>
		<li id="menu-item-51030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51030"><a href="https://www.insidesport.co/category/sportelmonaco-2019/">SPORTEL Monaco 2019</a></li>
		<li id="menu-item-6991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6991"><a href="https://www.insidesport.co/forum-celebrate-grand-success-kabaddi/">PKL Media Forum<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="https://www.insidesport.co/pkl/">PKL Media Forum Pictures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16569"><a href="https://moneyball.insidesport.co/">Moneyball<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16570"><a href="https://moneyball.insidesport.co/ipl.php">Leagues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16571"><a href="https://moneyball.insidesport.co/ipl.php">IPL<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-16818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16818"><a href="https://moneyball.insidesport.co/iplnews.php">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16822"><a href="https://moneyball.insidesport.co/iplnews.php">IPL NEWS</a></li>
				<li id="menu-item-16823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16823"><a href="https://moneyball.insidesport.co/news.php">TEAM NEWS</a></li>
				<li id="menu-item-16824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824"><a href="https://moneyball.insidesport.co/news.php">PLAYER NEWS</a></li>
			</ul>
</li>
			<li id="menu-item-16819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819"><a href="https://moneyball.insidesport.co/teams.php">IPL TEAMS</a></li>
			<li id="menu-item-16820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16820"><a href="https://moneyball.insidesport.co/table-salary.php">TOP PLAYER SALARY</a></li>
			<li id="menu-item-16821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16821"><a href="https://moneyball.insidesport.co/country-teams.php">COUNTRY</a></li>
		</ul>
</li>
		<li id="menu-item-16573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16573"><a href="https://moneyball.insidesport.co/isl/">ISL</a></li>
		<li id="menu-item-16574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16574"><a href="https://moneyball.insidesport.co/pkl/">PKL</a></li>
	</ul>
</li>
	<li id="menu-item-16578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16578"><a href="https://moneyball.insidesport.co/mbsearchresult.php">Moneyball Calculator</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16576"><a href="https://moneyball.insidesport.co/intelligence.php">Moneyball Intelligence</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.insidesport.co/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    
    <div id="td-outer-wrap">

    

        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 17, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.insidesport.co/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvpLQGiTUe3dDvbmPqZTT3w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.insidesport.co/">
            <img class="td-retina-data" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/>
            <span class="td-visual-hidden">InsideSport</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices">	
	<a href="https://voices-kerence.com/007d7433-5621-4a95-ac3e-a075a65d2b9f" target="_blank" >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/06180049/728x90_campo_in.jpg" /> </a>
	</div>

<!--<div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.insidesport.co/wp-content/uploads/2020/06/inside.jpeg"/></a></div>--></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.insidesport.co/">
			<img src="https://insidesport.co/wp-content/uploads/2017/01/news.png" alt="insidesport" title="insidesport"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.insidesport.co/">
			<img class="td-retina-data" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8926"><a href="https://www.insidesport.co/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55"><a href="/category/sports-business/">Sports Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105322"><a href="/category/cricket-business/">Cricket Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105323"><a href="/category/football-business/">Football Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105326"><a href="/category/global-sports-business/">Global Sports Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105328"><a href="/category/global-sport/media-rights-global-eye/">Sports Media Rights</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105324"><a href="/category/india-sports-business/">Indian Sports Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105325"><a href="/category/sports-intelligence/">Sports Intelligence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106624"><a href="https://www.insidesport.co/category/top-of-the-tops/">Top of the Tops</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-127171"><a href="https://www.insidesport.co/india-tour-of-australia/">India vs Australia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127172"><a href="https://www.insidesport.co/india-vs-australia-tour-schedule/">IND vs AUS Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127174"><a href="https://www.insidesport.co/india-vs-australia-2020-full-squad/">IND vs AUS Squad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-241"><a href="/category/sport/cricket/">Cricket</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105406"><a href="/category/sport/cricket/">Cricket News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-54"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105672"><a href="https://www.insidesport.co/ipl-live-scores/">IPL 2020 Live Score</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105683"><a href="https://moneyball.insidesport.co/teams.php">IPL 2020 Teams &#038; Squads</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105684"><a href="https://moneyball.insidesport.co/single-team.php?id=5&#038;section=2020">Mumbai Indians</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105685"><a href="https://moneyball.insidesport.co/single-team.php?id=6&#038;section=2020">Kolkata Knight Riders</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105686"><a href="https://moneyball.insidesport.co/single-team.php?id=7&#038;section=2020">Royal Challenger Bangalore</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105687"><a href="https://moneyball.insidesport.co/single-team.php?id=1&#038;section=2020">Chennai Super Kings</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105688"><a href="https://moneyball.insidesport.co/single-team.php?id=2&#038;section=2020">Rajasthan Royals</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105689"><a href="https://moneyball.insidesport.co/single-team.php?id=4&#038;section=2020">Delhi Capitals</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105690"><a href="https://moneyball.insidesport.co/single-team.php?id=3&#038;section=2020">Kings XI  Punjab</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105691"><a href="https://moneyball.insidesport.co/single-team.php?id=8&#038;section=2020">Sunrisers Hyderabad</a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105674"><a href="/ipl-2020-schedule/">IPL 2020 Schedule &#038; Fixtures</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105676"><a href="/ipl-2020-points-table/">IPL 2020 Points Table</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105677"><a href="/category/ipl-2020-tickets/">IPL 2020 Tickets</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105678"><a href="/category/ipl-2020-orange-cap/">IPL 2020 Orange Cap and Purple Cap</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105680"><a href="https://www.insidesport.co/ipl-2020-prediction-powered-by-myteam11/">IPL 2020 Prediction</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105681"><a href="/category/ipl-2020-stats/">IPL 2020 Stats</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105434"><a href="/category/sport/cricket/icc/">ICC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105435"><a href="/category/sport/cricket/bcci/">BCCI</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105409"><a href="/category/australia-tour-of-england/">Aus vs Eng</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105408"><a href="/category/cpl-2020/">CPL 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105411"><a href="/category/india-tour-of-australia/">India Tour of Australia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105410"><a href="#">Future Cricket Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-106652"><a href="https://www.insidesport.co/indian-super-league-2020/">ISL 2020</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5734"><a href="https://www.insidesport.co/isl-2020-team/">ISL 2020 Teams &#038; Squads</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12085"><a href="https://www.insidesport.co/atk-mohun-bagan/">ATK Mohun Bagan</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125229"><a href="/bengaluru/">Bengaluru FC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-242"><a href="https://www.insidesport.co/chennaiyin/">Chennaiyin FC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106019"><a href="https://www.insidesport.co/east-bengal/">SC East Bengal</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106020"><a href="https://www.insidesport.co/east-bengal/">East Bengal</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106021"><a href="https://www.insidesport.co/goa/">FC Goa</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106022"><a href="https://www.insidesport.co/hyderabad/">Hyderabad FC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106023"><a href="https://www.insidesport.co/jamshedpur/">Jamshedpur FC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106024"><a href="https://www.insidesport.co/kerala-blasters/">Kerala Blasters FC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106025"><a href="https://www.insidesport.co/mumbai-city/">Mumbai City</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106026"><a href="https://www.insidesport.co/northeast-united/">NorthEast United FC</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125236"><a href="https://www.insidesport.co/isl-2020-schedule/">ISL 2020 Schedule &#038; Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125237"><a href="/isl-2020-points-table/">ISL 2020 Points Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112685"><a href="https://www.insidesport.co/face2faceipl2020series/">IPL FACE 2 FACE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105626"><a href="/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105627"><a href="/category/football/">Football News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105628"><a href="/category/premier-league/">English Premier League (EPL)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105629"><a href="/category/champions-league/">Champions League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105630"><a href="/category/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109586"><a href="/category/uefa-nation/">UEFA Nation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105631"><a href="/category/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105632"><a href="/category/series-a/">Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105633"><a href="https://www.insidesport.co/indian-super-league-2020/">Indian Super League(ISL)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105634"><a href="/category/i-league-football/">I League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105636"><a href="/category/fifa-world-cup/">FIFA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105463"><a href="https://www.insidesport.co/wwe/">WWE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105464"><a href="https://www.insidesport.co/wwe/">WWE Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105465"><a href="#">WWE Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105467"><a href="https://www.insidesport.co/wwe-superstars/">WWE Superstar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105468"><a href="https://www.insidesport.co/wwe-raw/">WWE RAW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105469"><a href="https://www.insidesport.co/wwe-smack-down/">WWE Smackdown</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105470"><a href="https://www.insidesport.co/wwe-ppv/">WWE PPV Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5726"><a href="https://www.insidesport.co/category/sport/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105556"><a href="/category/sport/wrestling/">Wrestling India</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105558"><a href="http://wrestlingtv.in/">WrestlingTV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105553"><a href="/category/other-sports/">OTHER SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107613"><a href="/category/e-sports/">E-Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109353"><a href="/pubg-banned/">PUBG</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109354"><a href="/category/valorant/">Valorant</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109386"><a href="/category/csgo/">CS:GO</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120314"><a href="/category/league-of-legends/">League of Legends</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120315"><a href="/category/fornite/">Fornite</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120316"><a href="/category/dota-2/">Dota 2</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111074"><a href="/category/free-fire/">Free Fire</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109356"><a href="/category/call-of-duty-mobile/">Call of Duty</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5735"><a href="https://www.insidesport.co/category/other-sports/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-106643"><a href="https://www.insidesport.co/category/sport/badminton/">Badminton</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105436"><a href="#">Indian Badminton</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105443"><a href="/category/sport/badminton/pbl-ibl/">PBL/IBL</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12088"><a href="https://www.insidesport.co/category/sport/badminton/badminton-association-of-india/">BAI</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12084"><a href="https://www.insidesport.co/category/sport/badminton/badminton-world-federation/">BWF World Championships</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107173"><a href="/category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5736"><a href="https://www.insidesport.co/category/other-sports/futsal/">Futsal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5725"><a href="https://www.insidesport.co/category/other-sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5738"><a href="https://www.insidesport.co/category/other-sports/kabaddi/">Kabaddi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106728"><a href="/category/nba/">NBA 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-126776"><a href="/category/tennis">Tennis</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126774"><a href="/category/tennis/">Tennis Latest News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126778"><a href="/category/australian-open/">Australian Open</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126780"><a href="/category/french-open">French Open</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126781"><a href="/category/wimbledon">Wimbledon</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126782"><a href="/category/us-open">US Open</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126783"><a href="/category/atp-tour">ATP Tour</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126788"><a href="/category/wta-tour">WTA Tour</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14363"><a href="https://www.insidesport.co/category/other-sports/poker/">Poker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6912"><a href="#">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6099"><a href="https://www.insidesport.co/category/sportale/">SPORTALE</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51030"><a href="https://www.insidesport.co/category/sportelmonaco-2019/">SPORTEL Monaco 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6991"><a href="https://www.insidesport.co/forum-celebrate-grand-success-kabaddi/">PKL Media Forum</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7088"><a href="https://www.insidesport.co/pkl/">PKL Media Forum Pictures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16569"><a href="https://moneyball.insidesport.co/">Moneyball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16570"><a href="https://moneyball.insidesport.co/ipl.php">Leagues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16571"><a href="https://moneyball.insidesport.co/ipl.php">IPL</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16818"><a href="https://moneyball.insidesport.co/iplnews.php">NEWS</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16822"><a href="https://moneyball.insidesport.co/iplnews.php">IPL NEWS</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16823"><a href="https://moneyball.insidesport.co/news.php">TEAM NEWS</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16824"><a href="https://moneyball.insidesport.co/news.php">PLAYER NEWS</a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16819"><a href="https://moneyball.insidesport.co/teams.php">IPL TEAMS</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16820"><a href="https://moneyball.insidesport.co/table-salary.php">TOP PLAYER SALARY</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16821"><a href="https://moneyball.insidesport.co/country-teams.php">COUNTRY</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16573"><a href="https://moneyball.insidesport.co/isl/">ISL</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16574"><a href="https://moneyball.insidesport.co/pkl/">PKL</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16578"><a href="https://moneyball.insidesport.co/mbsearchresult.php">Moneyball Calculator</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16576"><a href="https://moneyball.insidesport.co/intelligence.php">Moneyball Intelligence</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.insidesport.co/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div id="appendHtmlForslider_widgetcricket"></div>        <p></p>
    <div >
<a href="https://social-innovation.hitachi/en-in/about?WT.mc_id=20InEnIl-PGS-InsideSport-Video&utm_source=insidesport&utm_medium=video&utm_campaign=hitachi_gbc" >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/03193055/Hitachi_Static_728x90.jpg"/></a>
</div>
		

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.insidesport.co/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport" class="entry-crumb" itemprop="url" href="https://www.insidesport.co/category/sport/"><span itemprop="title">Sport</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Cricket" class="entry-crumb" itemprop="url" href="https://www.insidesport.co/category/sport/cricket/"><span itemprop="title">Cricket</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop..."><meta itemprop="url" content = "https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/">Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-127811" class="post-127811 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-featured category-india-tour-of-australia category-sport tag-bcci tag-indian-cricket-schedule tag-indian-cricket-team-schedule tag-indian-cricket-team-schedule-and-series tag-virat-kohli-and-team-india" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.insidesport.co/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://www.insidesport.co/category/sport/cricket/">Cricket</a></li><li class="entry-category"><a  href="https://www.insidesport.co/category/india-tour-of-australia/">India tour of Australia| IND vs AUS| IND vs AUS live score</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021</h1>

                		

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.insidesport.co/author/rachit/">Rachit</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T21:15:57+00:00" >November 17, 2020</time></span>                                        		  
                </div>

            </header>

        </div>
	<!-- custom add code start here -->
	<!-- <div class="td-all-devices" >
<a href="https://goo.gl/4SgLVu" target="_blank" title="" >
<img src="https://www.insidesport.co/wp-content/uploads/2017/11/Poker-1-1.jpg" /></a>
</div> -->
<!-- custom add code end here -->
        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg 696w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-300x200.jpg 300w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Banner"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!--<div class="td-all-devices" style="margin-top:-0px;" >
<a href="https://myteam11.app.link/t83NKEhNN9" >
<img src="https://www.insidesport.co/wp-content/uploads/2020/09/topbaner728x90-1.jpg"/></a>
</div>-->
<!--<div id="div_2020099134806"><script data-cfasync="false">var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}var scpt=document.createElement("script");var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","5013");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","116");scpt.setAttribute("data-accessMode","1");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_2020099134806");document.getElementById("div_2020099134806").appendChild(scpt);</script></div>--></div><div dir="ltr"><strong>Indian Cricket team Schedule:</strong> After having pandemic-marred 2020 season, the Indian National Cricket Team are set to go through an extremely hectic schedule in 2021. As per the information available with InsideSport, Virat Kohli and Co. will play non-stop cricket throughout 2021. There is not even a single month in 2021 when Kohli and his boys will be able to rest their limbs and will be continuously occupied either with international cricket or the Indian Premier League (IPL 2021).</div>
<div dir="ltr"></div>
<div dir="ltr"><strong>Also Read: <a href="https://www.insidesport.co/india-tour-of-australia-bcci-officially-announces-mpl-sports-as-official-kit-sponsor-for-team-india/" target="_blank" rel="noopener noreferrer">India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India</a></strong></div>
<div dir="ltr"><span style="font-family: Helvetica;"> </span></div>
<div dir="ltr">
<p><em>Indian cricket team will play 14 Test Matches, 16 ODIs &amp; 23 T20 internationals from January to December in 2021. This is beside Asia Cup T20 (June), ICC World Cup (October) and IPL 2021.</em></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div class="td-all-devices">	
	<a href="https://voices-kerence.com/007d7433-5621-4a95-ac3e-a075a65d2b9f" target="_blank" >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/06180049/728x90_campo_in.jpg" /> </a>
	</div></div><p>The Board of Cricket Control of India (BCCI) is yet to officially release this schedule but as per the information available with InsideSport, BCCI is committed to honor all commitments of cancelled series, events in 2020.</p>
<blockquote><p>“We understand it will be tough on the players but we are obligated to honour FTP Commitments. We have a bigger pool of talent now and players we will make sure players get ample rest before called in for India duties. Rotation policy will surely come into play”, said one of the BCCI official to InsideSport.</p></blockquote>
<div><span style="text-decoration: underline;"><b>Indian Cricket team Schedule: Check Team India schedule for 2021</b></span></div>
<div class="yj6qo ajU">
<div id=":m7" class="ajR" tabindex="0" role="button" aria-label="Hide expanded content" aria-expanded="true" data-tooltip="Hide expanded content"><img class="ajT" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif" /></div>
</div>
</div>
<div dir="ltr">
<div class="adL">
<div class="im">
<div><img loading="lazy" class="alignnone size-full wp-image-127817" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1.jpg" alt="" width="839" height="840" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1.jpg 839w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-300x300.jpg 300w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-150x150.jpg 150w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-768x769.jpg 768w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-696x697.jpg 696w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-420x420.jpg 420w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-24x24.jpg 24w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-48x48.jpg 48w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111511/Untitled-1-1-96x96.jpg 96w" sizes="(max-width: 839px) 100vw, 839px" /></div>
<div></div>
<div>
<p><span style="text-decoration: underline;"><strong>India to host England from January to March</strong></span></p>
<p>Team India, after returning from Australia in January, will host England for two-month-long series which will consist of four Tests, four ODIs and four T20Is.</p>
<p><strong>ALSO READ: <a href="https://www.insidesport.co/india-vs-australia-odi-records-check-what-happened-when-virat-kohlis-team-met-australians-in-the-last-5-matches/">India vs Australia ODI Records: Check what happened when Virat Kohli’s team met Australians in the last 5 matches</a></strong></p>
<p><span style="text-decoration: underline;"><strong>IPL 2021 from March to May</strong></span></p>
<p>After seeing off England, Indian players will begin their preparations for IPL 2021, which is scheduled to take place from March end to mid of May. Interestingly, the 14th edition of the Indian Premier League is likely to witness mega auction, which means that all the franchises will be reshuffled and players will have very less time to adjust with their new teams. Hence, they will join their respective team&#8217;s&#8217; camps as soon as they are done with their series against England.</p>
<p><strong>ALSO READ: <a href="https://www.insidesport.co/ipl-2020-to-ipl-2021-top-5-changes-that-will-be-seen-in-14th-edition-of-ipl/">IPL 2020 to IPL 2021: Top 5 changes that will be seen in 14th edition of IPL</a></strong></p>
<p><span style="text-decoration: underline;"><strong>India to tour Sri Lanka for limited-overs series and Asia Cup 2021</strong></span></p>
<p>Post IPL 2020, Virat Kohli and co. will fly to neighbouring nation Sri Lanka in June for three-match ODI series and five-match T20I series. However, the Men in Blue won&#8217;t return home after the series as from June end to mid of July, Team India will be busy defending their Asia Cup title in the Island nation, which will host Asia Cup 2021.</p>
<p><span style="text-decoration: underline;"><strong>India will fly to Zimbabwe in July</strong></span></p>
<p>In July, India are scheduled to tour Zimbabwe for three ODIs and senior players are likely to be rested for the tour with Indian selectors giving opportunity to young crop of players to gain experience in the African nation.</p>
<p><span style="text-decoration: underline;"><strong>India to tour England from July to  September</strong></span></p>
<p>Later in July, Team India will travel to England for gruelling five-match Test series which will be completed in the span of two months. It will be a crucial series for both the teams as, it&#8217;s a part of World Test Championship.</p>
<p><span style="text-decoration: underline;"><strong>Kohli and co. to host South Africa in October</strong></span></p>
<p>In October, India will host South Africa for three ODIs and five T20Is, which will serve as preparatory series for the ICC T20 World Cup 2021.</p>
<p><span style="text-decoration: underline;"><strong>ICC T20 World Cup</strong></span></p>
<p>Just after the series against SA, the Men in Blue will enter the mega event- T20 World Cup, which is scheduled to take place in India from October to November. Having home advantage, the Kohli-led team will aim to clinch their second T20 WC.</p>
<p><span style="text-decoration: underline;"><strong>India to host New Zealand from November to December</strong></span></p>
<p>After playing South Africa and T20 World Cup on home soil, India will welcome New Zealand for two Tests and three T20Is which will take place from November end to mid of December.</p>
<p><span style="text-decoration: underline;"><strong>Team India will travel to South Africa in December</strong></span></p>
<p>Indian cricket team will end 2021 with tour to South Africa where they will play three Tests and as many T20Is.</p>
<p><span style="text-decoration: underline;"><strong>Indian Cricket Team&#8217;s schedule in 2022</strong></span></p>
<p>Team India will be on their toes in 2022 as well as they will first host West Indies from January to February for three-match ODI series and three-match T20I series. After that, the Kohli&#8217;s team will host Sri Lanka for three-Tests and as many T20Is scheduled to take place from February to March.</p>
<p>Then in March, India will tour New Zealand for three ODIs post which Indian players will return to home for IPL 2022, which will go on till mid of May.</p>
<p>In July, India will visit England for limited-overs series consisting of three ODIs and as many T20Is and it will be followed by their tour to West Indies in August for three-match ODI and T20 series.</p>
<p>September will witness the Asia CUP 2022, while in October and November Team India will be busy with ICC T20 World Cup which is scheduled to take place in Australia. After the completion of the marquee tournament, the Men in Blue will travel to Bangladesh in November for two Tests and three T20Is.</p>
<p>In December, Sri Lanka will come to India for five-match ODI series.</p>
<p><span style="text-decoration: underline;"><strong>Indian Cricket Team&#8217;s schedule in 2023</strong></span></p>
<p>Team India will begin 2023 with hosting New Zealand in January for three ODIs and as many T20Is, while in February Australia will visit India for two-months long tour consisting of four-match Test series, three-match ODI series and three T20Is.</p>
<p>In April and May, IPL 2023 will take place while in October, India will host ICC ODI World Cup.</p>
</div>
</div>
</div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p "><div class="td-all-devices" style="margin-top:15px;" >
<a href="https://social-innovation.hitachi/en-in/about?WT.mc_id=20InEnIl-PGS-InsideSport-Video&utm_source=insidesport&utm_medium=video&utm_campaign=hitachi_gbc"  target="_blank"   >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/03193055/Hitachi_Static_728x90.jpg"/></a>
</div>

<!--<div id="div_2020099134806"><script data-cfasync="false">var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}var scpt=document.createElement("script");var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","5013");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","116");scpt.setAttribute("data-accessMode","1");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_2020099134806");document.getElementById("div_2020099134806").appendChild(scpt);</script></div>--></div>		
        </div>

 
        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.insidesport.co/tag/bcci/">BCCI</a></li><li><a href="https://www.insidesport.co/tag/indian-cricket-schedule/">Indian cricket schedule</a></li><li><a href="https://www.insidesport.co/tag/indian-cricket-team-schedule/">Indian Cricket Team schedule</a></li><li><a href="https://www.insidesport.co/tag/indian-cricket-team-schedule-and-series/">Indian cricket team schedule and series</a></li><li><a href="https://www.insidesport.co/tag/virat-kohli-and-team-india/">Virat Kohli and team India</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.insidesport.co/30-of-bcci-units-havent-accepted-players-reps-says-ashok-malhotra/">30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.insidesport.co/author/rachit/"><img alt='' src='https://secure.gravatar.com/avatar/6c337bc0e23ad4b8df0cbce2cd625d0e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c337bc0e23ad4b8df0cbce2cd625d0e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.insidesport.co/author/rachit/">Rachit</a></span></div><div class="td-author-url"><a href="https://www.insidesport.co/">https://www.insidesport.co/</a></div><div class="td-author-description">From interviewing sports personalities to covering sports events, Rachit does it all. Managing editorial work is one of his many fortes.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachit"></span><meta itemprop="datePublished" content="2020-11-17T21:15:57+00:00"><meta itemprop="dateModified" content="2020-11-17T21:15:04+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://insidesport.co/wp-content/uploads/2017/02/logo.png"></span><meta itemprop="name" content="InsideSport"></span><meta itemprop="headline " content="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="465"></span>        </footer>

    </article> <!-- /.post -->

<!-- ads -->
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5fb3f5ab30a2d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5fb3f5ab30a2d" ><script>var block_td_uid_5_5fb3f5ab30a2d = new tdBlock();
block_td_uid_5_5fb3f5ab30a2d.id = "td_uid_5_5fb3f5ab30a2d";
block_td_uid_5_5fb3f5ab30a2d.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_5_5fb3f5ab30a2d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":127811,"live_filter_cur_post_author":"63"}';
block_td_uid_5_5fb3f5ab30a2d.td_column_number = "5";
block_td_uid_5_5fb3f5ab30a2d.block_type = "td_block_related_posts";
block_td_uid_5_5fb3f5ab30a2d.post_count = "10";
block_td_uid_5_5fb3f5ab30a2d.found_posts = "24306";
block_td_uid_5_5fb3f5ab30a2d.header_color = "";
block_td_uid_5_5fb3f5ab30a2d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fb3f5ab30a2d.max_num_pages = "2431";
tdBlocksArray.push(block_td_uid_5_5fb3f5ab30a2d);
</script><h4 class="td-related-title"><a id="td_uid_6_5fb3f5abdf1e7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fb3f5ab30a2d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fb3f5abdf1ec" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fb3f5ab30a2d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fb3f5ab30a2d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/30-of-bcci-units-havent-accepted-players-reps-says-ashok-malhotra/" rel="bookmark" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/30-of-bcci-units-havent-accepted-players-reps-says-ashok-malhotra/" rel="bookmark" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra">30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney">India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/psl-2020-final-prize-money-check-out-how-much-the-winner-and-runner-up-will-take-home/" rel="bookmark" title="PSL 2020 Final Prize Money: Check out how much the winner and runner-up will take home"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17061448/533097_83772400-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17061448/533097_83772400-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17061448/533097_83772400-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17061448/533097_83772400-534x370.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSL 2020 Final Prize Money: Check out how much the winner and runner-up will take home"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/psl-2020-final-prize-money-check-out-how-much-the-winner-and-runner-up-will-take-home/" rel="bookmark" title="PSL 2020 Final Prize Money: Check out how much the winner and runner-up will take home">PSL 2020 Final Prize Money: Check out how much the winner and runner-up will take home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/bfi-elections-spicejet-owner-ajay-singh-likely-to-be-challenged-by-bjps-ashish-shelar-for-boxing-federations-president-post/" rel="bookmark" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post"/></a></div>                <a href="https://www.insidesport.co/category/pti-sport-news/" class="td-post-category">Sport News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bfi-elections-spicejet-owner-ajay-singh-likely-to-be-challenged-by-bjps-ashish-shelar-for-boxing-federations-president-post/" rel="bookmark" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post">BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/la-liga-player-salaries-la-liga-slashes-wage-cap-by-724-25-mn-for-2020-21-season/" rel="bookmark" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season"/></a></div>                <a href="https://www.insidesport.co/category/football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/la-liga-player-salaries-la-liga-slashes-wage-cap-by-724-25-mn-for-2020-21-season/" rel="bookmark" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season">La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/psl-2020-final-karachi-kings-vs-lahore-qalandars-head-to-head-record-stats-and-trivia-team-news-pitch-and-conditions/" rel="bookmark" title="PSL 2020 Final: Karachi Kings vs Lahore Qalandars head-to-head record, Stats and trivia, Team news, Pitch and conditions"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17075657/318840_5124269_updates-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17075657/318840_5124269_updates-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17075657/318840_5124269_updates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSL 2020 Final: Karachi Kings vs Lahore Qalandars head-to-head record, Stats and trivia, Team news, Pitch and conditions"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/psl-2020-final-karachi-kings-vs-lahore-qalandars-head-to-head-record-stats-and-trivia-team-news-pitch-and-conditions/" rel="bookmark" title="PSL 2020 Final: Karachi Kings vs Lahore Qalandars head-to-head record, Stats and trivia, Team news, Pitch and conditions">PSL 2020 Final: Karachi Kings vs Lahore Qalandars head-to-head record, Stats and trivia, Team news, Pitch and conditions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/psl-2020-final-live-dream11-prediction-karachi-kings-vs-lahore-qalandars-probable-xi-fantasy-playing-tips-kk-vs-lq-live-at-830-pm-ist-tuesday-nov-17-on-insidesport/" rel="bookmark" title="PSL 2020 FINAL LIVE Dream11 Prediction: Karachi Kings vs Lahore Qalandars Probable XI, Fantasy Playing Tips KK vs LQ LIVE at 8:30 PM IST Tuesday Nov 17 on Insidesport"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/16165320/aassddd-218x150.png" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/16165320/aassddd-218x150.png 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/16165320/aassddd-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSL 2020 FINAL LIVE Dream11 Prediction: Karachi Kings vs Lahore Qalandars Probable XI, Fantasy Playing Tips KK vs LQ LIVE at 8:30 PM IST Tuesday Nov 17 on Insidesport"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/psl-2020-final-live-dream11-prediction-karachi-kings-vs-lahore-qalandars-probable-xi-fantasy-playing-tips-kk-vs-lq-live-at-830-pm-ist-tuesday-nov-17-on-insidesport/" rel="bookmark" title="PSL 2020 FINAL LIVE Dream11 Prediction: Karachi Kings vs Lahore Qalandars Probable XI, Fantasy Playing Tips KK vs LQ LIVE at 8:30 PM IST Tuesday Nov 17 on Insidesport">PSL 2020 FINAL LIVE Dream11 Prediction: Karachi Kings vs Lahore Qalandars Probable XI, Fantasy Playing Tips KK vs LQ LIVE at 8:30 PM IST...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/west-indies-tour-of-new-zealand-after-playing-in-ipl-2020-new-zealand-players-have-first-practice-session/" rel="bookmark" title="West Indies Tour of New Zealand : After playing in IPL 2020, New Zealand players have first practice session"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17195622/NZC-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17195622/NZC-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17195622/NZC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="West Indies Tour of New Zealand : After playing in IPL 2020, New Zealand players have first practice session"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/west-indies-tour-of-new-zealand-after-playing-in-ipl-2020-new-zealand-players-have-first-practice-session/" rel="bookmark" title="West Indies Tour of New Zealand : After playing in IPL 2020, New Zealand players have first practice session">West Indies Tour of New Zealand : After playing in IPL 2020, New Zealand players have first practice session</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/psl-2020-final-karachi-kings-vs-lahore-qalandars-3-reasons-why-lahore-is-the-favourite-to-win-their-1st-title/" rel="bookmark" title="PSL 2020 Final, Karachi Kings vs Lahore Qalandars: 3 reasons why Lahore is the favourite to win their 1st title"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/16145539/psl-696x404-1-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/16145539/psl-696x404-1-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/16145539/psl-696x404-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSL 2020 Final, Karachi Kings vs Lahore Qalandars: 3 reasons why Lahore is the favourite to win their 1st title"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/psl-2020-final-karachi-kings-vs-lahore-qalandars-3-reasons-why-lahore-is-the-favourite-to-win-their-1st-title/" rel="bookmark" title="PSL 2020 Final, Karachi Kings vs Lahore Qalandars: 3 reasons why Lahore is the favourite to win their 1st title">PSL 2020 Final, Karachi Kings vs Lahore Qalandars: 3 reasons why Lahore is the favourite to win their 1st title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/congrats-nicky-paaji-nicholas-pooran-gets-engaged-kxip-team-mates-send-wishes-to-couple-check-out/" rel="bookmark" title="Congrats Nicky Paaji: Nicholas Pooran gets engaged, KXIP team mates send wishes to couple; Check out"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17190654/2020-11-17-4-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17190654/2020-11-17-4-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17190654/2020-11-17-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Congrats Nicky Paaji: Nicholas Pooran gets engaged, KXIP team mates send wishes to couple; Check out"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/congrats-nicky-paaji-nicholas-pooran-gets-engaged-kxip-team-mates-send-wishes-to-couple-check-out/" rel="bookmark" title="Congrats Nicky Paaji: Nicholas Pooran gets engaged, KXIP team mates send wishes to couple; Check out">Congrats Nicky Paaji: Nicholas Pooran gets engaged, KXIP team mates send wishes to couple; Check out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fb3f5ab30a2d" data-td_block_id="td_uid_5_5fb3f5ab30a2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fb3f5ab30a2d" data-td_block_id="td_uid_5_5fb3f5ab30a2d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><!--<div style="border: 1px solid #cfcfcf; width:320px; min-height: 240px;">
	<table width="100%" border="0">
  <tbody>
    <tr>
      <td style="background: #4db2ec ; padding: 8px 0px;" width="45%;" align="center">
		  <a href="https://www.insidesport.co/ipl-2020-final-mi-vs-dc-dream11-prediction-mumbai-indians-vs-delhi-capitals-probable-xi-fantasy-playing-tips-mi-vs-dc-live-at-730-pm-ist-tuesday-nov-10-on-insidesport/" style="padding: 3px; text-decoration:none; color: #fff;">
		  <strong>Live Scorecard</strong></a>
		</td>
      <td style="background: #4db2ec; padding: 8px 0px; " align="center">
		  <a href="https://www.insidesport.co/ipl-2020-schedule/" style="padding: 3px;  color: #fff; text-decoration:none;">
			  <strong>IPL 2020 Schedule</strong></a>
		</td>
    </tr>
  </tbody>
</table>
			
	
	<div style="padding:30px 30px 10px 30px; float: left;">
			<p style="color: 303030;  margin-top: 0;">Final | 10 Nov, 07:30 PM</p>
		<a href="ipl-2020-final-mi-vs-dc-dream11-prediction-mumbai-indians-vs-delhi-capitals-probable-xi-fantasy-playing-tips-mi-vs-dc-live-at-730-pm-ist-tuesday-nov-10-on-insidesport/" >
			<ul style="padding: 0;">
				<li style="list-style: none; color:#010101; float: left; width: 100%; padding:6px 0;">
					<span style=" float:left; padding:0 8px 0 0"><img src="https://staticg.sportskeeda.com/cricket_widget/mumbai-indians.png" style="height: 32px; width:32px; border-radius: 16px;;" /></span>
					<span>Mumbai Indians</span>

				</li>
				<li style="list-style: none; color:#010101; float: left; width: 100%; padding:6px 0;">
					<span style=" float:left; padding:0 8px 0 0"><img src="https://staticg.sportskeeda.com/cricket_widget/delhi-capitals.png" style="height: 32px; width:32px; border-radius: 16px;;" /></span>
					<span>Delhi Capitals</span>

				</li>
			</ul>
		</a>
    
<p>Mumbai Indians won by 5 wickets.</p>
	</div>
	
		
	
                
    </div>
--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div class="td-all-devices" style="margin-bottom: 5px;" >
   <a href="https://www.insidesport.co/face2faceipl2020series/" target="_blank" >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/10/10152008/insideimg-1.gif" /> </a>
</div>
<div class="td-all-devices" style="margin-bottom: 5px;" >
   <a href="https://voices-kerence.com/007d7433-5621-4a95-ac3e-a075a65d2b9f" target="_blank" >
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/06180811/300x250_campo_in.jpg" /> </a>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5fb3f5abe35b5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5fb3f5abe35b5" ><script>var block_td_uid_10_5fb3f5abe35b5 = new tdBlock();
block_td_uid_10_5fb3f5abe35b5.id = "td_uid_10_5fb3f5abe35b5";
block_td_uid_10_5fb3f5abe35b5.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"146966","category_ids":"","custom_title":"India tour of Australia Latest News","custom_url":"https:\/\/www.insidesport.co\/india-tour-of-australia\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5fb3f5abe35b5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5fb3f5abe35b5.td_column_number = "1";
block_td_uid_10_5fb3f5abe35b5.block_type = "td_block_7";
block_td_uid_10_5fb3f5abe35b5.post_count = "4";
block_td_uid_10_5fb3f5abe35b5.found_posts = "154";
block_td_uid_10_5fb3f5abe35b5.header_color = "#";
block_td_uid_10_5fb3f5abe35b5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fb3f5abe35b5.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_10_5fb3f5abe35b5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/india-tour-of-australia/">India tour of Australia Latest News</a></h4></div><div id=td_uid_10_5fb3f5abe35b5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" rel="bookmark" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" rel="bookmark" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021">Indian Cricket Team Schedule: Virat Kohli and team scheduled to play...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T21:15:57+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney">India tour of Australia : Cricket Australia airlifts Australian team members...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T20:42:11+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-sneak-peak-into-virat-kohlis-training-session-in-sydney/" rel="bookmark" title="India tour of Australia : Sneak Peak into Virat Kohli’s training session in Sydney"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17182307/2020-11-17-3-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17182307/2020-11-17-3-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17182307/2020-11-17-3-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="India tour of Australia : Sneak Peak into Virat Kohli’s training session in Sydney"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-sneak-peak-into-virat-kohlis-training-session-in-sydney/" rel="bookmark" title="India tour of Australia : Sneak Peak into Virat Kohli’s training session in Sydney">India tour of Australia : Sneak Peak into Virat Kohli’s training...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:24:37+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-alex-careys-big-compliment-to-dc-skipper-shreyas-iyer-says-he-has-got-the-potential-to-lead-india-one-day/" rel="bookmark" title="India tour of Australia: Alex Carey&#8217;s big compliment to DC skipper Shreyas Iyer, says &#8220;he has got the potential to lead India one day&#8221;"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17165148/Shreyas-Iyer-to-lead-Mumbai-in-Mushtaq-Ali-T20-Super-League-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17165148/Shreyas-Iyer-to-lead-Mumbai-in-Mushtaq-Ali-T20-Super-League-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17165148/Shreyas-Iyer-to-lead-Mumbai-in-Mushtaq-Ali-T20-Super-League-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="India tour of Australia: Alex Carey&#8217;s big compliment to DC skipper Shreyas Iyer, says &#8220;he has got the potential to lead India one day&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-alex-careys-big-compliment-to-dc-skipper-shreyas-iyer-says-he-has-got-the-potential-to-lead-india-one-day/" rel="bookmark" title="India tour of Australia: Alex Carey&#8217;s big compliment to DC skipper Shreyas Iyer, says &#8220;he has got the potential to lead India one day&#8221;">India tour of Australia: Alex Carey&#8217;s big compliment to DC skipper...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T16:54:06+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5fb3f5abe35b5" data-td_block_id="td_uid_10_5fb3f5abe35b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5fb3f5abe35b5" data-td_block_id="td_uid_10_5fb3f5abe35b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  "><div id="div_2020099134717"><script data-cfasync="false">var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}var scpt=document.createElement("script");var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","5013");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","88");scpt.setAttribute("data-accessMode","1");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_2020099134717");document.getElementById("div_2020099134717").appendChild(scpt);</script></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_5fb3f5abe6ae9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5fb3f5abe6ae9" ><script>var block_td_uid_12_5fb3f5abe6ae9 = new tdBlock();
block_td_uid_12_5fb3f5abe6ae9.id = "td_uid_12_5fb3f5abe6ae9";
block_td_uid_12_5fb3f5abe6ae9.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136808","category_ids":"","custom_title":"Sports Business","custom_url":"https:\/\/www.insidesport.co\/category\/sports-business\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5fb3f5abe6ae9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5fb3f5abe6ae9.td_column_number = "1";
block_td_uid_12_5fb3f5abe6ae9.block_type = "td_block_15";
block_td_uid_12_5fb3f5abe6ae9.post_count = "4";
block_td_uid_12_5fb3f5abe6ae9.found_posts = "479";
block_td_uid_12_5fb3f5abe6ae9.header_color = "#";
block_td_uid_12_5fb3f5abe6ae9.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fb3f5abe6ae9.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_12_5fb3f5abe6ae9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/category/sports-business/">Sports Business</a></h4></div><div id=td_uid_12_5fb3f5abe6ae9 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/la-liga-player-salaries-la-liga-slashes-wage-cap-by-724-25-mn-for-2020-21-season/" rel="bookmark" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17202152/Spanish-Laliga-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season"/></a></div>                <a href="https://www.insidesport.co/category/football/" class="td-post-category">Football</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/la-liga-player-salaries-la-liga-slashes-wage-cap-by-724-25-mn-for-2020-21-season/" rel="bookmark" title="La Liga Player Salaries : La Liga slashes wage cap by  $724.25 Mn for 2020-21 season">La Liga Player Salaries : La Liga slashes wage cap by...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/australian-open-tennis-after-us-open-wimbledon-ralph-lauren-signs-with-ao-open-as-official-outfitter/" rel="bookmark" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter"/></a></div>                <a href="https://www.insidesport.co/category/tennis/australian-open/" class="td-post-category">Australian Open</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/australian-open-tennis-after-us-open-wimbledon-ralph-lauren-signs-with-ao-open-as-official-outfitter/" rel="bookmark" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter">Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-bcci-officially-announces-mpl-sports-as-official-kit-sponsor-for-team-india/" rel="bookmark" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India"/></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-bcci-officially-announces-mpl-sports-as-official-kit-sponsor-for-team-india/" rel="bookmark" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India">India tour of Australia: BCCI officially announces MPL Sports as Official...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2021-new-team-adani-goenka-and-few-others-eyeing-ownership-of-9th-ipl-team/" rel="bookmark" title="IPL 2021 New Team : Adani, Goenka and few others eyeing ownership of 9th IPL team"><img width="218" height="150" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/15120400/IPL-2020-2-218x150.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/15120400/IPL-2020-2-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/15120400/IPL-2020-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2021 New Team : Adani, Goenka and few others eyeing ownership of 9th IPL team"/></a></div>                <a href="https://www.insidesport.co/category/indian-premier-league/ipl-2020/" class="td-post-category">IPL 2020</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2021-new-team-adani-goenka-and-few-others-eyeing-ownership-of-9th-ipl-team/" rel="bookmark" title="IPL 2021 New Team : Adani, Goenka and few others eyeing ownership of 9th IPL team">IPL 2021 New Team : Adani, Goenka and few others eyeing...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5fb3f5abe6ae9" data-td_block_id="td_uid_12_5fb3f5abe6ae9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5fb3f5abe6ae9" data-td_block_id="td_uid_12_5fb3f5abe6ae9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5fb3f5abec6f3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5fb3f5abec6f3" ><script>var block_td_uid_13_5fb3f5abec6f3 = new tdBlock();
block_td_uid_13_5fb3f5abec6f3.id = "td_uid_13_5fb3f5abec6f3";
block_td_uid_13_5fb3f5abec6f3.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Latest News","custom_url":"https:\/\/www.insidesport.co\/category\/latest-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5fb3f5abec6f3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5fb3f5abec6f3.td_column_number = "1";
block_td_uid_13_5fb3f5abec6f3.block_type = "td_block_7";
block_td_uid_13_5fb3f5abec6f3.post_count = "4";
block_td_uid_13_5fb3f5abec6f3.found_posts = "14762";
block_td_uid_13_5fb3f5abec6f3.header_color = "#";
block_td_uid_13_5fb3f5abec6f3.ajax_pagination_infinite_stop = "";
block_td_uid_13_5fb3f5abec6f3.max_num_pages = "3691";
tdBlocksArray.push(block_td_uid_13_5fb3f5abec6f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/category/latest-news/">Latest News</a></h4></div><div id=td_uid_13_5fb3f5abec6f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/australian-open-tennis-after-us-open-wimbledon-ralph-lauren-signs-with-ao-open-as-official-outfitter/" rel="bookmark" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17193630/960x0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/australian-open-tennis-after-us-open-wimbledon-ralph-lauren-signs-with-ao-open-as-official-outfitter/" rel="bookmark" title="Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren signs with AO Open as Official Outfitter">Australian Open Tennis : After US Open &#038; Wimbledon, Ralph Lauren...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T19:38:32+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/england-tour-of-south-africa-cricket-south-africa-appoints-interim-board-ahead-of-england-series/" rel="bookmark" title="England tour of South Africa: Cricket South Africa appoints Interim Board ahead of England series"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17183308/csa11-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17183308/csa11-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17183308/csa11-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="England tour of South Africa: Cricket South Africa appoints Interim Board ahead of England series"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/england-tour-of-south-africa-cricket-south-africa-appoints-interim-board-ahead-of-england-series/" rel="bookmark" title="England tour of South Africa: Cricket South Africa appoints Interim Board ahead of England series">England tour of South Africa: Cricket South Africa appoints Interim Board...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:43:05+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-bcci-officially-announces-mpl-sports-as-official-kit-sponsor-for-team-india/" rel="bookmark" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17112522/Banner-4-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-bcci-officially-announces-mpl-sports-as-official-kit-sponsor-for-team-india/" rel="bookmark" title="India tour of Australia: BCCI officially announces MPL Sports as Official Kit Sponsor for Team India">India tour of Australia: BCCI officially announces MPL Sports as Official...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:42:30+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/nba-draft-2020-latest-news/" rel="bookmark" title="NBA Draft 2020 Latest Updates: Date, Teams Pick Order, Schedule, Timing, Live Streaming; All you need to know"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/11162931/2020-11-09-12-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/11162931/2020-11-09-12-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/11162931/2020-11-09-12-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NBA Draft 2020 Latest Updates: Date, Teams Pick Order, Schedule, Timing, Live Streaming; All you need to know"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/nba-draft-2020-latest-news/" rel="bookmark" title="NBA Draft 2020 Latest Updates: Date, Teams Pick Order, Schedule, Timing, Live Streaming; All you need to know">NBA Draft 2020 Latest Updates: Date, Teams Pick Order, Schedule, Timing,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:30:45+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5fb3f5abec6f3" data-td_block_id="td_uid_13_5fb3f5abec6f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5fb3f5abec6f3" data-td_block_id="td_uid_13_5fb3f5abec6f3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_14_5fb3f5acbdf62_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5fb3f5acbdf62" ><script>var block_td_uid_14_5fb3f5acbdf62 = new tdBlock();
block_td_uid_14_5fb3f5acbdf62.id = "td_uid_14_5fb3f5acbdf62";
block_td_uid_14_5fb3f5acbdf62.atts = '{"limit":"2","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34251","category_ids":"","custom_title":"SPORTS NEWS","custom_url":"https:\/\/www.insidesport.co\/sport-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5fb3f5acbdf62_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5fb3f5acbdf62.td_column_number = "1";
block_td_uid_14_5fb3f5acbdf62.block_type = "td_block_7";
block_td_uid_14_5fb3f5acbdf62.post_count = "2";
block_td_uid_14_5fb3f5acbdf62.found_posts = "13764";
block_td_uid_14_5fb3f5acbdf62.header_color = "#";
block_td_uid_14_5fb3f5acbdf62.ajax_pagination_infinite_stop = "";
block_td_uid_14_5fb3f5acbdf62.max_num_pages = "6882";
tdBlocksArray.push(block_td_uid_14_5fb3f5acbdf62);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/sport-news/">SPORTS NEWS</a></h4></div><div id=td_uid_14_5fb3f5acbdf62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/30-of-bcci-units-havent-accepted-players-reps-says-ashok-malhotra/" rel="bookmark" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-218x150.jpg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17211231/download-69-265x183.jpg 265w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/30-of-bcci-units-havent-accepted-players-reps-says-ashok-malhotra/" rel="bookmark" title="30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra">30% of BCCI units haven&#8217;t accepted players&#8217; reps says Ashok Malhotra</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T21:13:34+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/psl-2020-final-live-karachi-kings-vs-lahore-qalandars-psl-final-live-streaming-full-team-squads-date-time-all-you-need-to-know/" rel="bookmark" title="PSL 2020 FINAL LIVE: Karachi Kings vs Lahore Qalandars PSL Final Live Streaming, Full team Squads, Date, Time; All you need to know"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17194417/1239377_1296x864-100x70.jpeg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17194417/1239377_1296x864-100x70.jpeg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17194417/1239377_1296x864-218x150.jpeg 218w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17194417/1239377_1296x864-300x213.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PSL 2020 FINAL LIVE: Karachi Kings vs Lahore Qalandars PSL Final Live Streaming, Full team Squads, Date, Time; All you need to know"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/psl-2020-final-live-karachi-kings-vs-lahore-qalandars-psl-final-live-streaming-full-team-squads-date-time-all-you-need-to-know/" rel="bookmark" title="PSL 2020 FINAL LIVE: Karachi Kings vs Lahore Qalandars PSL Final Live Streaming, Full team Squads, Date, Time; All you need to know">PSL 2020 FINAL LIVE: Karachi Kings vs Lahore Qalandars PSL Final...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T20:41:15+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5fb3f5acbdf62" data-td_block_id="td_uid_14_5fb3f5acbdf62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5fb3f5acbdf62" data-td_block_id="td_uid_14_5fb3f5acbdf62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!--<div class="td-all-devices" style="margin-top: 5px;">
<a href="https://link.monacomediax.com/49j3t88" target="_blank" >
<img src="https://www.insidesport.co/wp-content/uploads/2020/06/inside-sport-sportel.jpg"/>
</a>
</div>-->

</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><div id="268685175">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("268685175", "728x90", "268685175");
            });
        }
        catch (error) {}
    </script> 
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_17_5fb3f5ad3c8cb_rand td-pb-border-top"  data-td-block-uid="td_uid_17_5fb3f5ad3c8cb" ><script>var block_td_uid_17_5fb3f5ad3c8cb = new tdBlock();
block_td_uid_17_5fb3f5ad3c8cb.id = "td_uid_17_5fb3f5ad3c8cb";
block_td_uid_17_5fb3f5ad3c8cb.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5fb3f5ad3c8cb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5fb3f5ad3c8cb.td_column_number = "1";
block_td_uid_17_5fb3f5ad3c8cb.block_type = "td_block_7";
block_td_uid_17_5fb3f5ad3c8cb.post_count = "3";
block_td_uid_17_5fb3f5ad3c8cb.found_posts = "3719";
block_td_uid_17_5fb3f5ad3c8cb.header_color = "";
block_td_uid_17_5fb3f5ad3c8cb.ajax_pagination_infinite_stop = "";
block_td_uid_17_5fb3f5ad3c8cb.max_num_pages = "1240";
tdBlocksArray.push(block_td_uid_17_5fb3f5ad3c8cb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_17_5fb3f5ad3c8cb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" rel="bookmark" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17111532/Banner-11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/indian-cricket-team-schedule-virat-kohli-and-team-scheduled-to-play-non-stop-12-months-in-2021/" rel="bookmark" title="Indian Cricket Team Schedule: Virat Kohli and team scheduled to play non-stop 12 months in 2021">Indian Cricket Team Schedule: Virat Kohli and team scheduled to play...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T21:15:57+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17123402/CA-BCCI-logos-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/india-tour-of-australia-cricket-australia-airlifts-australian-team-members-including-captain-tim-paine-into-sydney/" rel="bookmark" title="India tour of Australia : Cricket Australia airlifts Australian team members including captain Tim Paine into Sydney">India tour of Australia : Cricket Australia airlifts Australian team members...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T20:42:11+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/bfi-elections-spicejet-owner-ajay-singh-likely-to-be-challenged-by-bjps-ashish-shelar-for-boxing-federations-president-post/" rel="bookmark" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post"><img width="100" height="70" class="entry-thumb" src="https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-100x70.jpg" srcset="https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-100x70.jpg 100w, https://cdn.insidesport.co/wp-content/uploads/2020/11/17162316/2020-11-17-2-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bfi-elections-spicejet-owner-ajay-singh-likely-to-be-challenged-by-bjps-ashish-shelar-for-boxing-federations-president-post/" rel="bookmark" title="BFI Elections : SpiceJet owner Ajay Singh likely to be challenged by BJP’s Ashish Shelar for Boxing Federation’s President post">BFI Elections : SpiceJet owner Ajay Singh likely to be challenged...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T20:24:56+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_18_5fb3f5ad3ddae_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5fb3f5ad3ddae" ><script>var block_td_uid_18_5fb3f5ad3ddae = new tdBlock();
block_td_uid_18_5fb3f5ad3ddae.id = "td_uid_18_5fb3f5ad3ddae";
block_td_uid_18_5fb3f5ad3ddae.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5fb3f5ad3ddae_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5fb3f5ad3ddae.td_column_number = "1";
block_td_uid_18_5fb3f5ad3ddae.block_type = "td_block_7";
block_td_uid_18_5fb3f5ad3ddae.post_count = "3";
block_td_uid_18_5fb3f5ad3ddae.found_posts = "31133";
block_td_uid_18_5fb3f5ad3ddae.header_color = "";
block_td_uid_18_5fb3f5ad3ddae.ajax_pagination_infinite_stop = "";
block_td_uid_18_5fb3f5ad3ddae.max_num_pages = "10378";
tdBlocksArray.push(block_td_uid_18_5fb3f5ad3ddae);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_18_5fb3f5ad3ddae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/pubg-ban-pubg-is-still-working-in-your-mobile-check-out-how/" rel="bookmark" title="PUBG Ban : PUBG is still working in your Mobile, check out how"><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-12-9-100x70.png" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-12-9-100x70.png 100w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-12-9-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PUBG Ban : PUBG is still working in your Mobile, check out how"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/pubg-ban-pubg-is-still-working-in-your-mobile-check-out-how/" rel="bookmark" title="PUBG Ban : PUBG is still working in your Mobile, check out how">PUBG Ban : PUBG is still working in your Mobile, check...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-12T16:58:49+00:00" >September 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-in-uae-schedule-updated-dates-teams-venue-live-streaming-on-disneyhotstar-and-squad/" rel="bookmark" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad"><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-in-uae-schedule-updated-dates-teams-venue-live-streaming-on-disneyhotstar-and-squad/" rel="bookmark" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad">IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:50:47+00:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/after-an-india-foray-amir-takes-super-boxing-to-pakistan-0406092017/" rel="bookmark" title="After an India foray, Amir takes Super Boxing to Pakistan"><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Amir Khan Super Boxing League,Super Boxing League Amir Khan,Bill Dosanjh,Amir Khan has announced launch Super Boxing League,Super Boxing League Pakistan" title="After an India foray, Amir takes Super Boxing to Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/after-an-india-foray-amir-takes-super-boxing-to-pakistan-0406092017/" rel="bookmark" title="After an India foray, Amir takes Super Boxing to Pakistan">After an India foray, Amir takes Super Boxing to Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T09:55:51+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_19_5fb3f5b172ca6_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_19_5fb3f5b172ca6" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.insidesport.co/category/latest-news/">Latest Sports News<span class="td-cat-no">14762</span></a></li><li><a href="https://www.insidesport.co/category/pti-sport-news/">Sport News<span class="td-cat-no">13764</span></a></li><li><a href="https://www.insidesport.co/category/sport/">Sport<span class="td-cat-no">11431</span></a></li><li><a href="https://www.insidesport.co/category/business-news/">News<span class="td-cat-no">10832</span></a></li><li><a href="https://www.insidesport.co/category/sport/cricket/">Cricket<span class="td-cat-no">9006</span></a></li><li><a href="https://www.insidesport.co/category/football/">Football<span class="td-cat-no">3644</span></a></li><li><a href="https://www.insidesport.co/category/indian-premier-league/">IPL latest news, updates, schedule. Venue, Stats on InsideSport.co<span class="td-cat-no">3380</span></a></li><li><a href="https://www.insidesport.co/category/indian-premier-league/ipl-2020/">IPL 2020<span class="td-cat-no">3305</span></a></li><li><a href="https://www.insidesport.co/category/sports/">Sports<span class="td-cat-no">3024</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.insidesport.co/"><img class="td-retina-data" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>InsideSport.co is a sports business news intelligence web portal. The portal is a wholly-owned subsidiary of Sporty Solutionz Private Limited (www.sportysolutionz.com), a company with 360° interest in the business of sports 
<span style="float:right;font-weight:bold"><a href="https://www.insidesport.co/about-us/" >Read More </a></span><div class="footer-email-wrap">Contact us: <a href="mailto:contact@insidesport.co">contact@insidesport.co</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvpLQGiTUe3dDvbmPqZTT3w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://www.insidesport.co/disclaimer/">Disclaimer</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="https://www.insidesport.co/privacy/">Privacy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="https://www.insidesport.co/advertisement/">Advertisement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://www.insidesport.co/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 <a href="https://insidesport.co">Inside Sports </a>					IPL, IPL 2020, IPL News, Cricket News, Indian Premier League, IPL Updates
                </div>
            </div>
        </div>
    </div>
</div>


		  <div id="divFLRARight" style="display: none;position: absolute;top: 0px;width:118px;height:480px;overflow:hidden;z-index:999;"><a href="https://amstradworld.com/" target="_blank"><img  src="https://cdn.insidesport.co/wp-content/uploads/2020/09/25183945/iplB.gif" alt=""></a>
</div>

		<div id="divFLRALeft" style="display: none;position: absolute;top: 0px;width:118px;height:480px;overflow:hidden;z-index:999;"><a href="https://amstradworld.com/" target="_blank"><img  src="https://cdn.insidesport.co/wp-content/uploads/2020/09/25183942/iplA.gif" alt=""></a>
</div>

			
<span id='sab_bar_opn'>Open</span>

<div id='sab_wrap'>
<div id='sab_content'>

	<p id='sticky_ad_bar'><div  ><a href="https://social-innovation.hitachi/en-in/about?WT.mc_id=20InEnIl-PGS-InsideSport-Video&utm_source=insidesport&utm_medium=video&utm_campaign=hitachi_gbc" target="_blank" rel="noopener">
<img src="https://cdn.insidesport.co/wp-content/uploads/2020/11/03193055/Hitachi_Static_728x90.jpg" /> </a></div></p>
</div>
<div id='sab_elem'>

 
		<img src="https://www.insidesport.co/wp-content/plugins/sticky-ad-bar/images/close.png" alt="Close" id='sab_close_btn'>
	  
	
</div>
</div>

<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:%;
								height:90;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content p {
    display: none;
}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: #000080;
				
			
					font-size: 12px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}
	
	

</style>



	        <script>
                var Entity_sport = [];
        </script>
                    <script>var spt = 'cricket';</script>
                            <script>
                    var element1 = document.getElementById("appendHtmlForfixtures"+spt);
                    if(typeof(element1) != 'undefined' && element1 != null){
                        Entity_sport.push({
                            code: '4654436544',
                            field: 'entity_cricket',
                            widget_type: 'content_type',
                            widget: 'fixtures',
                            id: '',
                            more_one: '',
                            widget_size: 'large',
                            where_to: 'appendHtmlForfixturescricket',
                            base_path: 'https://www.insidesport.co/sport-matches',
                            links: 1 ,
                            color_type: 'light',
                            choosed_color: 'fff',
                            choosed_preset: '',
                        });
                    }
                    var element2 = document.getElementById("appendHtmlForslider_widget"+spt);
                    if(typeof(element2) != 'undefined' && element2 != null){
                        Entity_sport.push({
                            code: '4654436544',
                            field: 'entity_cricket',
                            widget_type: 'content_type',
                            widget: 'slider_widget',
                            id: '',
                            more_one: '',
                            widget_size: 'large',
                            where_to: 'appendHtmlForslider_widgetcricket',
                            base_path: 'https://www.insidesport.co/sport-matches',
                            links: 1 ,
                            color_type: 'dark',
                            choosed_color: '1e73be',
                            choosed_preset: '',
                        });
                    }
                </script>
                            <script>var spt = 'soccer';</script>
                        <script>var spt = 'basketball';</script>
                        <script>var spt = 'kabaddi';</script>
                        <script>var spt = 'hockey';</script>
                        <script>
                console.log(Entity_sport);
            </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5fb3f5b174267
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu
{
    
width:99%;
}

.td-grid-style-1.td-hover-1 .td-post-category
{
    
    display:none;
}

.td-module-image .td-post-category
{
    
    display:none;
}
.td_smart_list_3 .td-sml-current-item-nr
{
    display:none;
    
}
.td-module-comments
{
    
    display:none;
}
.owl-carousel  .owl-wrapper, .owl-carousel  .owl-item .ess-buttons .ess-button
{
    display:none;
}
.owl-carousel  .owl-wrapper, .owl-carousel .owl-item .nc_socialPanel:not(.nc_floater):not(.nc_socialPanelSide)
{
    display:none;
    
}


.td-header-wrap
{
    position:fixed; top:0px; margin:auto; z-index:100000; width:100%;
}
.td-main-content-wrap
{
    margin-top:190px;
}
.td-category-grid
{
    margin-top:130px;
}

</style>


<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.insidesport.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>




<script type='text/javascript' defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='flra-script-js-extra'>
/* <![CDATA[ */
var flra_array = {"MainContentW":"1140","LeftBannerW":"118","RightBannerW":"118","LeftAdjust":"-14","RightAdjust":"-14","TopAdjust":"200","TopAdjustScroll":"200"};
/* ]]> */
</script>
<script defer src="https://www.insidesport.co/wp-content/cache/minify/5b1d0.js"></script>

<script type='text/javascript' defer src='https://dashboard.entitysport.com/widget/assets/js/widget.js?ver=5.5.3' id='wpes_theme_custom_js-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[127811]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.insidesport.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.insidesport.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 474/550 objects using memcached
Page Caching using disk: enhanced 
Minified using disk
Database Caching 77/106 queries in 6.256 seconds using memcached

Served from: www.insidesport.co @ 2020-11-17 21:39:21 by W3 Total Cache
-->