<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->

<head>

<title>TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket Club vs Darwin Cricket Match Preview date, time, Cricket Tips – Playing XI, prediction – Round 14 | InsideSport</title>
<!--<meta name="google-site-verification" content="NNIz6wtFAoNHYyd89HHAwajxTw-Dc86p8lRlf7z0jTc" /> -->
<meta name="google-site-verification" content="n5CiGZPA1TslviE2R1HP6FKEZ5DioJvpWkqgWhMjV_Y" />
<!-- Search eng verification yoast start-->
<meta name="msvalidate.01" content="84B208B03C0F604830929A01CAC295B0" />
<!-- Search eng verification yoast end-->
<!-- Search eng verification bing start-->
<meta name="yandex-verification" content="5b90b277c3c1e7d5" />	
<!-- Search eng verification bing end-->

<meta name="yandex-verification" content="14205ccb59c8895f" />

<meta name="msvalidate.01" content="EB0EA5E3245106501F9E857E16993DE2" /> 
<meta property="fb:pages" content="238508813257551" />
<meta name="distribution" content="global"/>

<meta http-equiv="content-language" content="en-gb">

<meta content="ALL" name="WEBCRAWLERS"/>

<meta content="All, FOLLOW" name="MSNBOTS"/>

<meta content="all" name="Googlebot-Image"/>

<meta content="All, FOLLOW" name="BINGBOTS"/>

<meta content="All, FOLLOW" name="YAHOOBOTS"/>

<meta content="All, FOLLOW" name="GOOGLEBOTS"/>	

<meta name="classification" content="sport business news"/>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name="rankz-verification" content="0K8UVgEGm75rXdHf">
<meta name="propeller" content="fb7cc08956518b6dae3d9396778e8b9f">


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119539566-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119539566-1');
</script>
<!-- afp header code starts here -->
<script type="text/javascript"> var adgh_p1="5013"; var adgh_p2=""; var adgh_p3="0";var adgHdSc=document.createElement("script"); document.head.appendChild(adgHdSc); adgHdSc.async=true; var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3; adgHdSc.id="adg_pixel_header_script";adgHdSc.src="//adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
<!-- afp header code ends here -->

<script data-ad-client="ca-pub-4685240813375532" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "25497673" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "34741333" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/34741333/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=34741333&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU38D26F" async="async"></script>

	
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=25497673&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->	
	
<link rel="pingback" href="https://www.insidesport.co/xmlrpc.php" />
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/insidesport1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

	

    <meta property="og:image" content="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1.jpg" /><meta name="author" content="Kunal Dhyani">
<link rel="icon" type="image/png" href="https://www.insidesport.co/wp-content/uploads/2018/08/LOGO.png">
<!-- All In One SEO Pack Pro 3.7.0ob_start_detected [-1,-1] -->
<!-- Debug String: VVIH3OEP1AATEFWWDVZLBX9VAVE -->
<meta name="description"  content="Darwin and District ODD 2020 LIVE Palmerston Cricket Club vs Southern Districts CC Live Score, Schedule, Player Stats and Points Table. Darwin and District ODD Is all set to start on September 6, 2020." />

<meta name="keywords"  content="cricket tips – playing xi,darwin and district odd 2020 live,trv vs ddc,match preview date,prediction – round 14,tracy village cricket club vs darwin cricket,time,sport news" />

<script type="application/ld+json" class="aioseop-schema">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</script>
<link rel="canonical" href="https://www.insidesport.co/trv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket Club vs Darwin Cricket Match Preview date, time, Cricket Tips – Playing XI, prediction – Round 14 | InsideSport" />
<meta property="og:description" content="Darwin and District ODD 2020 LIVE Palmerston Cricket Club vs Southern Districts CC Live Score, Schedule, Player Stats and Points Table. Darwin and District ODD Is all set to start on September 6, 2020." />
<meta property="og:url" content="https://www.insidesport.co/trv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14/" />
<meta property="og:site_name" content="InsideSport" />
<meta property="og:image" content="https://www.insidesport.co/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="article:published_time" content="2020-09-04T09:33:32Z" />
<meta property="article:modified_time" content="2020-09-04T09:33:32Z" />
<meta property="og:image:secure_url" content="https://www.insidesport.co/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket Club vs Darwin Cricket Match Preview date, time, Cricket Tips – Playing XI, prediction – Round 14 | InsideSport" />
<meta name="twitter:description" content="Darwin and District ODD 2020 LIVE Palmerston Cricket Club vs Southern Districts CC Live Score, Schedule, Player Stats and Points Table. Darwin and District ODD Is all set to start on September 6, 2020." />
<meta name="twitter:image" content="https://www.insidesport.co/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-119539566-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack Pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideSport &raquo; Feed" href="https://www.insidesport.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideSport &raquo; Comments Feed" href="https://www.insidesport.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.insidesport.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.insidesport.co/wp-content/cache/minify/7de6a.css" media="all" />


<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.insidesport.co/wp-content/cache/minify/d12fe.css" media="all" />


<script src="https://www.insidesport.co/wp-content/cache/minify/c7035.js"></script>


<link rel='https://api.w.org/' href='https://www.insidesport.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.insidesport.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.insidesport.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IPL 2020: 5 big stars who have pulled out of IPL 2020' href='https://www.insidesport.co/ipl-2020-5-big-stars-who-have-pulled-out-of-ipl-2020/' />
<link rel='next' title='Sports Minister Kiren Rijiju can&#8217;t give a time-frame when crowds will return to stadium' href='https://www.insidesport.co/sports-minister-kiren-rijiju-cant-give-a-time-frame-when-crowds-will-return-to-stadium/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.insidesport.co/?p=109351' />
<link rel="alternate" type="application/json+oembed" href="https://www.insidesport.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidesport.co%2Ftrv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.insidesport.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insidesport.co%2Ftrv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.insidesport.co/wp-admin/admin-ajax.php";</script><style type="text/css" media="screen"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.insidesport.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.insidesport.co");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5758eb26-642e-4c0e-ab54-8a07ebfc8c53';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.insidesport.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a869b75-1942-4792-8237-9de8041a4c17";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.insidesport.co\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.insidesport.co\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #1e73be !important;
        }
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #1e73be;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-sub-footer-container {
        background-color: #1e73be;
    }

    
	.post .td-post-header .entry-title {
		font-family:GillSans, Calibri, Trebuchet, sans-serif;
	
	}
</style>

<link rel="icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.insidesport.co/wp-content/uploads/2020/09/cropped-1-2-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-109351 single-format-standard trv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	

    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8926"><a href="https://www.insidesport.co/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="/category/sports-business/">Sports Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105322"><a href="/category/cricket-business/">Cricket Business</a></li>
	<li id="menu-item-105323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105323"><a href="/category/football-business/">Football Business</a></li>
	<li id="menu-item-105326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105326"><a href="/category/global-sports-business/">Global Sports Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105328"><a href="/category/global-sport/media-rights-global-eye/">Sports Media Rights</a></li>
	</ul>
</li>
	<li id="menu-item-105324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105324"><a href="/category/india-sports-business/">Indian Sports Business</a></li>
	<li id="menu-item-105325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105325"><a href="/category/sports-intelligence/">Sports Intelligence</a></li>
	<li id="menu-item-106624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106624"><a href="https://www.insidesport.co/category/top-of-the-tops/">Top of the Tops</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="https://www.insidesport.co/ipl-live-scores/">IPL 2020 Live Score</a></li>
	<li id="menu-item-105673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105673"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020 Latest News</a></li>
	<li id="menu-item-105683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105683"><a href="https://moneyball.insidesport.co/teams.php">IPL 2020 Teams &#038; Squads<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105684"><a href="https://moneyball.insidesport.co/single-team.php?id=5&#038;section=2020">Mumbai Indians</a></li>
		<li id="menu-item-105685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105685"><a href="https://moneyball.insidesport.co/single-team.php?id=6&#038;section=2020">Kolkata Knight Riders</a></li>
		<li id="menu-item-105686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105686"><a href="https://moneyball.insidesport.co/single-team.php?id=7&#038;section=2020">Royal Challenger Bangalore</a></li>
		<li id="menu-item-105687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105687"><a href="https://moneyball.insidesport.co/single-team.php?id=1&#038;section=2020">Chennai Super Kings</a></li>
		<li id="menu-item-105688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105688"><a href="https://moneyball.insidesport.co/single-team.php?id=2&#038;section=2020">Rajasthan Royals</a></li>
		<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a href="https://moneyball.insidesport.co/single-team.php?id=4&#038;section=2020">Delhi Capitals</a></li>
		<li id="menu-item-105690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105690"><a href="https://moneyball.insidesport.co/single-team.php?id=3&#038;section=2020">Kings XI  Punjab</a></li>
		<li id="menu-item-105691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105691"><a href="https://moneyball.insidesport.co/single-team.php?id=8&#038;section=2020">Sunrisers Hyderabad</a></li>
	</ul>
</li>
	<li id="menu-item-105674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105674"><a href="/category/ipl-2020-schedule-fixtures/">IPL 2020 Schedule &#038; Fixtures</a></li>
	<li id="menu-item-105676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105676"><a href="/category/ipl-2020-points-table/">IPL 2020 Points Table</a></li>
	<li id="menu-item-105677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105677"><a href="/category/ipl-2020-tickets/">IPL 2020 Tickets</a></li>
	<li id="menu-item-105678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105678"><a href="/category/ipl-2020-orange-cap/">IPL 2020 Orange Cap and Purple Cap</a></li>
	<li id="menu-item-105680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105680"><a href="/category/ipl-2020-prediction/">IPL 2020 Prediction</a></li>
	<li id="menu-item-105681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105681"><a href="/category/ipl-2020-stats/">IPL 2020 Stats</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241"><a href="/category/sport/cricket/">Cricket<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105406"><a href="/category/sport/cricket/">Cricket News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105433"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020</a></li>
		<li id="menu-item-105434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105434"><a href="/category/sport/cricket/icc/">ICC</a></li>
		<li id="menu-item-105435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105435"><a href="/category/sport/cricket/bcci/">BCCI</a></li>
	</ul>
</li>
	<li id="menu-item-105409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105409"><a href="/category/australia-tour-of-england/">Aus vs Eng</a></li>
	<li id="menu-item-105408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105408"><a href="/category/cpl-2020/">CPL 2020</a></li>
	<li id="menu-item-105411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105411"><a href="#">India vs Aus</a></li>
	<li id="menu-item-105410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105410"><a href="#">Future Cricket Tours</a></li>
</ul>
</li>
<li id="menu-item-105626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105626"><a href="/category/football/">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105627"><a href="/category/football/">Football News</a></li>
	<li id="menu-item-105628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105628"><a href="/category/premier-league/">English Premier League (EPL)</a></li>
	<li id="menu-item-105629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105629"><a href="/category/champions-league/">Champions League</a></li>
	<li id="menu-item-105630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105630"><a href="/category/la-liga/">La Liga</a></li>
	<li id="menu-item-105631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105631"><a href="/category/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-105632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105632"><a href="/category/series-a/">Series A</a></li>
	<li id="menu-item-105633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105633"><a href="/category/indian-super-league/">Indian Super League(ISL)</a></li>
	<li id="menu-item-105634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105634"><a href="/category/i-league-football/">I League</a></li>
	<li id="menu-item-105636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105636"><a href="/category/fifa-world-cup/">FIFA</a></li>
</ul>
</li>
<li id="menu-item-105463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105463"><a href="https://www.insidesport.co/wwe/">wwe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105464"><a href="https://www.insidesport.co/wwe/">WWE Latest News</a></li>
	<li id="menu-item-105465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105465"><a href="#">WWE Results</a></li>
	<li id="menu-item-105467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105467"><a href="https://www.insidesport.co/wwe-superstars/">WWE Superstar</a></li>
	<li id="menu-item-105468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105468"><a href="https://www.insidesport.co/wwe-raw/">WWE RAW</a></li>
	<li id="menu-item-105469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105469"><a href="https://www.insidesport.co/wwe-smack-down/">WWE Smackdown</a></li>
	<li id="menu-item-105470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105470"><a href="https://www.insidesport.co/wwe-ppv/">WWE PPV Schedule</a></li>
</ul>
</li>
<li id="menu-item-106643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106643"><a href="https://www.insidesport.co/category/sport/badminton/">Badminton<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105436"><a href="#">Indian Badminton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-105443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105443"><a href="/category/sport/badminton/pbl-ibl/">PBL/IBL</a></li>
		<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://www.insidesport.co/category/sport/badminton/badminton-association-of-india/">BAI</a></li>
	</ul>
</li>
	<li id="menu-item-12084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12084"><a href="https://www.insidesport.co/category/sport/badminton/badminton-world-federation/">BWF World Championships</a></li>
</ul>
</li>
<li id="menu-item-106652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106652"><a href="https://www.insidesport.co/category/sport/tennis/">Tennis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5734"><a href="/category/sport/tennis/">Tennis Latest News</a></li>
	<li id="menu-item-12085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12085"><a href="/category/australian-open/">Australian Open</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="/category/french-open/">French Open</a></li>
	<li id="menu-item-106019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106019"><a href="/category/wimbledon/">Wimbledon</a></li>
	<li id="menu-item-106020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106020"><a href="/category/us-open/">US Open</a></li>
	<li id="menu-item-106021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106021"><a href="/category/atp-tour/">ATP Tour</a></li>
	<li id="menu-item-106022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106022"><a href="/category/wta-tour/">WTA Tour</a></li>
	<li id="menu-item-106023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106023"><a href="/category/roger-federer/">Roger Federer</a></li>
	<li id="menu-item-106024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106024"><a href="/category/rafel-nadal/">Rafel Nadal</a></li>
	<li id="menu-item-106025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106025"><a href="/category/novak-djokovic/">Novak Djokovic</a></li>
	<li id="menu-item-106026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106026"><a href="/category/serena-williams/">Serena Williams</a></li>
</ul>
</li>
<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5726"><a href="https://www.insidesport.co/category/sport/wrestling/">Wrestling<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-105556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105556"><a href="/category/sport/wrestling/">Wrestling India</a></li>
	<li id="menu-item-105558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105558"><a href="http://wrestlingtv.in/">WrestlingTV</a></li>
</ul>
</li>
<li id="menu-item-105553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105553"><a href="/category/other-sports/">other sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-107613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107613"><a href="/category/e-sports/">E-Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-109353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109353"><a href="/category/pubg/">PUBG</a></li>
		<li id="menu-item-109354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109354"><a href="/category/valorant/">Valorant</a></li>
		<li id="menu-item-109386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109386"><a href="/category/csgo/">CS:GO</a></li>
		<li id="menu-item-109356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109356"><a href="/category/call-of-duty-mobile/">Call of Duty mobile</a></li>
	</ul>
</li>
	<li id="menu-item-5735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5735"><a href="https://www.insidesport.co/category/other-sports/boxing/">Boxing</a></li>
	<li id="menu-item-107173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107173"><a href="/category/formula-1/">Formula 1</a></li>
	<li id="menu-item-5736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5736"><a href="https://www.insidesport.co/category/other-sports/futsal/">Futsal</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="https://www.insidesport.co/category/other-sports/hockey/">Hockey</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="https://www.insidesport.co/category/other-sports/kabaddi/">Kabaddi</a></li>
	<li id="menu-item-106728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106728"><a href="/category/nba/">NBA</a></li>
	<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="https://www.insidesport.co/category/other-sports/poker/">Poker</a></li>
	<li id="menu-item-6912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6912"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6099"><a href="https://www.insidesport.co/category/sportale/">SPORTALE</a></li>
		<li id="menu-item-51030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51030"><a href="https://www.insidesport.co/category/sportelmonaco-2019/">SPORTEL Monaco 2019</a></li>
		<li id="menu-item-6991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6991"><a href="https://www.insidesport.co/forum-celebrate-grand-success-kabaddi/">PKL Media Forum<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="https://www.insidesport.co/pkl/">PKL Media Forum Pictures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16569"><a href="https://moneyball.insidesport.co/">Moneyball<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16570"><a href="https://moneyball.insidesport.co/ipl.php">Leagues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16571"><a href="https://moneyball.insidesport.co/ipl.php">IPL<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-16818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16818"><a href="https://moneyball.insidesport.co/iplnews.php">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16822"><a href="https://moneyball.insidesport.co/iplnews.php">IPL NEWS</a></li>
				<li id="menu-item-16823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16823"><a href="https://moneyball.insidesport.co/news.php">TEAM NEWS</a></li>
				<li id="menu-item-16824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824"><a href="https://moneyball.insidesport.co/news.php">PLAYER NEWS</a></li>
			</ul>
</li>
			<li id="menu-item-16819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819"><a href="https://moneyball.insidesport.co/teams.php">IPL TEAMS</a></li>
			<li id="menu-item-16820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16820"><a href="https://moneyball.insidesport.co/table-salary.php">TOP PLAYER SALARY</a></li>
			<li id="menu-item-16821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16821"><a href="https://moneyball.insidesport.co/country-teams.php">COUNTRY</a></li>
		</ul>
</li>
		<li id="menu-item-16573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16573"><a href="https://moneyball.insidesport.co/isl/">ISL</a></li>
		<li id="menu-item-16574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16574"><a href="https://moneyball.insidesport.co/pkl/">PKL</a></li>
	</ul>
</li>
	<li id="menu-item-16578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16578"><a href="https://moneyball.insidesport.co/mbsearchresult.php">Moneyball Calculator</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16576"><a href="https://moneyball.insidesport.co/intelligence.php">Moneyball Intelligence</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.insidesport.co/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    
    <div id="td-outer-wrap">

    

        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, September 4, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.insidesport.co/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.insidesport.co/">
            <img  data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png"  alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png"  alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/></noscript></noscript>
            <span class="td-visual-hidden">InsideSport</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices">	
	<a href="https://www.insidesport.co/england-vs-australia-1st-t20-live-watch-the-ball-by-ball-coverage-live-scores-for-a-battle-between-world-no-1-aus-vs-world-no-2-eng-t20-teams/" target="_blank" >
<img data-src="https://www.insidesport.co/wp-content/uploads/2020/09/1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.insidesport.co/wp-content/uploads/2020/09/1.gif" /></noscript> </a>
	</div>

<!--<div class="td-all-devices"><a href="#" target="_blank"><img data-src="https://www.insidesport.co/wp-content/uploads/2020/06/inside.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.insidesport.co/wp-content/uploads/2020/06/inside.jpeg"/></noscript></a></div>--></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.insidesport.co/">
			<img  alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/01/news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://insidesport.co/wp-content/uploads/2017/01/news.png" alt="insidesport" title="insidesport"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.insidesport.co/">
			<img  data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png"  alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png"  alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8926"><a href="https://www.insidesport.co/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55"><a href="/category/sports-business/">Sports Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105322"><a href="/category/cricket-business/">Cricket Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105323"><a href="/category/football-business/">Football Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105326"><a href="/category/global-sports-business/">Global Sports Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105328"><a href="/category/global-sport/media-rights-global-eye/">Sports Media Rights</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105324"><a href="/category/india-sports-business/">Indian Sports Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105325"><a href="/category/sports-intelligence/">Sports Intelligence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106624"><a href="https://www.insidesport.co/category/top-of-the-tops/">Top of the Tops</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-54"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105672"><a href="https://www.insidesport.co/ipl-live-scores/">IPL 2020 Live Score</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105673"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020 Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105683"><a href="https://moneyball.insidesport.co/teams.php">IPL 2020 Teams &#038; Squads</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105684"><a href="https://moneyball.insidesport.co/single-team.php?id=5&#038;section=2020">Mumbai Indians</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105685"><a href="https://moneyball.insidesport.co/single-team.php?id=6&#038;section=2020">Kolkata Knight Riders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105686"><a href="https://moneyball.insidesport.co/single-team.php?id=7&#038;section=2020">Royal Challenger Bangalore</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105687"><a href="https://moneyball.insidesport.co/single-team.php?id=1&#038;section=2020">Chennai Super Kings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105688"><a href="https://moneyball.insidesport.co/single-team.php?id=2&#038;section=2020">Rajasthan Royals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105689"><a href="https://moneyball.insidesport.co/single-team.php?id=4&#038;section=2020">Delhi Capitals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105690"><a href="https://moneyball.insidesport.co/single-team.php?id=3&#038;section=2020">Kings XI  Punjab</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105691"><a href="https://moneyball.insidesport.co/single-team.php?id=8&#038;section=2020">Sunrisers Hyderabad</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105674"><a href="/category/ipl-2020-schedule-fixtures/">IPL 2020 Schedule &#038; Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105676"><a href="/category/ipl-2020-points-table/">IPL 2020 Points Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105677"><a href="/category/ipl-2020-tickets/">IPL 2020 Tickets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105678"><a href="/category/ipl-2020-orange-cap/">IPL 2020 Orange Cap and Purple Cap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105680"><a href="/category/ipl-2020-prediction/">IPL 2020 Prediction</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105681"><a href="/category/ipl-2020-stats/">IPL 2020 Stats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-241"><a href="/category/sport/cricket/">Cricket</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105406"><a href="/category/sport/cricket/">Cricket News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105433"><a href="https://www.insidesport.co/indian-premier-league/">IPL 2020</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105434"><a href="/category/sport/cricket/icc/">ICC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105435"><a href="/category/sport/cricket/bcci/">BCCI</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105409"><a href="/category/australia-tour-of-england/">Aus vs Eng</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105408"><a href="/category/cpl-2020/">CPL 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105411"><a href="#">India vs Aus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105410"><a href="#">Future Cricket Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105626"><a href="/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105627"><a href="/category/football/">Football News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105628"><a href="/category/premier-league/">English Premier League (EPL)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105629"><a href="/category/champions-league/">Champions League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105630"><a href="/category/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105631"><a href="/category/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105632"><a href="/category/series-a/">Series A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105633"><a href="/category/indian-super-league/">Indian Super League(ISL)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105634"><a href="/category/i-league-football/">I League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105636"><a href="/category/fifa-world-cup/">FIFA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105463"><a href="https://www.insidesport.co/wwe/">wwe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105464"><a href="https://www.insidesport.co/wwe/">WWE Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105465"><a href="#">WWE Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105467"><a href="https://www.insidesport.co/wwe-superstars/">WWE Superstar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105468"><a href="https://www.insidesport.co/wwe-raw/">WWE RAW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105469"><a href="https://www.insidesport.co/wwe-smack-down/">WWE Smackdown</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105470"><a href="https://www.insidesport.co/wwe-ppv/">WWE PPV Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-106643"><a href="https://www.insidesport.co/category/sport/badminton/">Badminton</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105436"><a href="#">Indian Badminton</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105443"><a href="/category/sport/badminton/pbl-ibl/">PBL/IBL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12088"><a href="https://www.insidesport.co/category/sport/badminton/badminton-association-of-india/">BAI</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12084"><a href="https://www.insidesport.co/category/sport/badminton/badminton-world-federation/">BWF World Championships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-106652"><a href="https://www.insidesport.co/category/sport/tennis/">Tennis</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5734"><a href="/category/sport/tennis/">Tennis Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12085"><a href="/category/australian-open/">Australian Open</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-242"><a href="/category/french-open/">French Open</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106019"><a href="/category/wimbledon/">Wimbledon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106020"><a href="/category/us-open/">US Open</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106021"><a href="/category/atp-tour/">ATP Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106022"><a href="/category/wta-tour/">WTA Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106023"><a href="/category/roger-federer/">Roger Federer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106024"><a href="/category/rafel-nadal/">Rafel Nadal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106025"><a href="/category/novak-djokovic/">Novak Djokovic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106026"><a href="/category/serena-williams/">Serena Williams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5726"><a href="https://www.insidesport.co/category/sport/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105556"><a href="/category/sport/wrestling/">Wrestling India</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105558"><a href="http://wrestlingtv.in/">WrestlingTV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105553"><a href="/category/other-sports/">other sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107613"><a href="/category/e-sports/">E-Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109353"><a href="/category/pubg/">PUBG</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109354"><a href="/category/valorant/">Valorant</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109386"><a href="/category/csgo/">CS:GO</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109356"><a href="/category/call-of-duty-mobile/">Call of Duty mobile</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5735"><a href="https://www.insidesport.co/category/other-sports/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107173"><a href="/category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5736"><a href="https://www.insidesport.co/category/other-sports/futsal/">Futsal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5725"><a href="https://www.insidesport.co/category/other-sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5738"><a href="https://www.insidesport.co/category/other-sports/kabaddi/">Kabaddi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106728"><a href="/category/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14363"><a href="https://www.insidesport.co/category/other-sports/poker/">Poker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6912"><a href="#">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6099"><a href="https://www.insidesport.co/category/sportale/">SPORTALE</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51030"><a href="https://www.insidesport.co/category/sportelmonaco-2019/">SPORTEL Monaco 2019</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6991"><a href="https://www.insidesport.co/forum-celebrate-grand-success-kabaddi/">PKL Media Forum</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7088"><a href="https://www.insidesport.co/pkl/">PKL Media Forum Pictures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16569"><a href="https://moneyball.insidesport.co/">Moneyball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16570"><a href="https://moneyball.insidesport.co/ipl.php">Leagues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16571"><a href="https://moneyball.insidesport.co/ipl.php">IPL</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16818"><a href="https://moneyball.insidesport.co/iplnews.php">NEWS</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16822"><a href="https://moneyball.insidesport.co/iplnews.php">IPL NEWS</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16823"><a href="https://moneyball.insidesport.co/news.php">TEAM NEWS</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16824"><a href="https://moneyball.insidesport.co/news.php">PLAYER NEWS</a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16819"><a href="https://moneyball.insidesport.co/teams.php">IPL TEAMS</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16820"><a href="https://moneyball.insidesport.co/table-salary.php">TOP PLAYER SALARY</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16821"><a href="https://moneyball.insidesport.co/country-teams.php">COUNTRY</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16573"><a href="https://moneyball.insidesport.co/isl/">ISL</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16574"><a href="https://moneyball.insidesport.co/pkl/">PKL</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16578"><a href="https://moneyball.insidesport.co/mbsearchresult.php">Moneyball Calculator</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16576"><a href="https://moneyball.insidesport.co/intelligence.php">Moneyball Intelligence</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.insidesport.co/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div id="appendHtmlForslider_widgetcricket"></div>        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.insidesport.co/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport News" class="entry-crumb" itemprop="url" href="https://www.insidesport.co/category/pti-sport-news/"><span itemprop="title">Sport News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket..."><meta itemprop="url" content = "https://www.insidesport.co/trv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14/">TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109351" class="post-109351 post type-post status-publish format-standard has-post-thumbnail hentry category-pti-sport-news tag-cricket-tips-playing-xi tag-darwin-and-district-odd-2020-live tag-match-preview-date tag-prediction-round-14 tag-time tag-tracy-village-cricket-club-vs-darwin-cricket tag-trv-vs-ddc" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.insidesport.co/category/pti-sport-news/">Sport News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket Club vs Darwin Cricket Match Preview date, time, Cricket Tips – Playing XI, prediction – Round 14</h1>

                		

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.insidesport.co/author/insidesportnikhil/">Kunal Dhyani</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T15:03:32+00:00" >09/04/2020</time></span>                                        		  
                </div>

            </header>

        </div>
	<!-- custom add code start here -->
	<!-- <div class="td-all-devices" >
<a href="https://goo.gl/4SgLVu" target="_blank" title="" >
<img data-src="https://www.insidesport.co/wp-content/uploads/2017/11/Poker-1-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.insidesport.co/wp-content/uploads/2017/11/Poker-1-1.jpg" /></noscript></a>
</div> -->
<!-- custom add code end here -->
        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1.jpg" data-caption=""><img width="696" height="465"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-696x465.jpg 696w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-300x200.jpg 300w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-768x513.jpg 768w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-629x420.jpg 629w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1.jpg 810w"  alt="" title="1-52-1" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-696x465.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="465" class="entry-thumb td-modal-image" src="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-696x465.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-696x465.jpg 696w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-300x200.jpg 300w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-768x513.jpg 768w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1-629x420.jpg 629w, https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1.jpg 810w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1-52-1"/></noscript></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p "><div class="td-all-devices">
<script type="text/javascript" language="javascript">
      var aax_size='728x90';
      var aax_pubname = 'insidesport03-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script>
</div></div><p>Darwin and District ODD 2020 LIVE Tracy Village Cricket Club vs Darwin Cricket Live Score, Schedule, Player Stats and Points Table. Darwin and District ODD Is all set to start on September 6, 2020.</p>
<p><strong>Darwin and District ODD 2020 LIVE Match Details</strong><br />
<strong>Match:</strong>Tracy Village Cricket Club vs Darwin Cricket<br />
<strong>Date: </strong>September 6 2020<br />
<strong>Time:</strong> 7:00 AM IST</p>
<p><strong>Darwin and District ODD 2020 LIVE : <b>TRV vs DDC</b> Probable XI</strong></p>
<p><strong>Tracy Village Cricket Club  Predicted XI :</strong><br />
Kyle Scrimgeour, Mariyatharsan Shanthakumar, Tom Balkwill, Coby Edmondstone, Lachlan Dumigan, Waseem Akram, Wilson Ryan, Samuel Arthur, Harsh Shah, P Jayawardhan, Jason McKay, Rohan Phillip, Jackson Edmondstone, Tahir Abbas, Rajesh Pillai</p>
<p><strong>Darwin Cricket Club <b>Probable XI</b></strong><br />
Jacob Dickman, Luke Shelton, William Anstey, William Andrews, Kris Denby, Connor Hawkins, Dion Meta, Luke Zanchetta, Troy Ryan, Kym Lawrence, Ethan Anderson.</p>
		
        </div>

 
        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.insidesport.co/tag/cricket-tips-playing-xi/">Cricket Tips – Playing XI</a></li><li><a href="https://www.insidesport.co/tag/darwin-and-district-odd-2020-live/">Darwin and District ODD 2020 LIVE</a></li><li><a href="https://www.insidesport.co/tag/match-preview-date/">Match Preview date</a></li><li><a href="https://www.insidesport.co/tag/prediction-round-14/">prediction – Round 14</a></li><li><a href="https://www.insidesport.co/tag/time/">Time</a></li><li><a href="https://www.insidesport.co/tag/tracy-village-cricket-club-vs-darwin-cricket/">Tracy Village Cricket Club vs Darwin Cricket</a></li><li><a href="https://www.insidesport.co/tag/trv-vs-ddc/">TRV vs DDC</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.insidesport.co/ipl-2020-5-big-stars-who-have-pulled-out-of-ipl-2020/">IPL 2020: 5 big stars who have pulled out of IPL 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.insidesport.co/sports-minister-kiren-rijiju-cant-give-a-time-frame-when-crowds-will-return-to-stadium/">Sports Minister Kiren Rijiju can&#8217;t give a time-frame when crowds will return to stadium</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.insidesport.co/author/insidesportnikhil/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f7558f27f51c3aad85d148077a88b884?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src="https://secure.gravatar.com/avatar/f7558f27f51c3aad85d148077a88b884?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f7558f27f51c3aad85d148077a88b884?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7558f27f51c3aad85d148077a88b884?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.insidesport.co/author/insidesportnikhil/">Kunal Dhyani</a></span></div><div class="td-author-description">Sports Tech enthusiast, he reports on Sports Tech industry and writes on sports products.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kunal-dhyani-342759a8/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kunaldhyani1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kunal Dhyani"></span><meta itemprop="datePublished" content="2020-09-04T15:03:32+00:00"><meta itemprop="dateModified" content="2020-09-04T15:03:32+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.insidesport.co/trv-vs-ddc-darwin-and-district-odd-2020-live-tracy-village-cricket-club-vs-darwin-cricket-match-preview-date-time-cricket-tips-playing-xi-prediction-round-14/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://insidesport.co/wp-content/uploads/2017/02/logo.png"></span><meta itemprop="name" content="InsideSport"></span><meta itemprop="headline " content="TRV vs DDC Darwin and District ODD 2020 Live: Tracy Village Cricket Club vs Darwin Cricket Match Preview date, time, Cricket Tips – Playing XI, prediction – Round 14"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.insidesport.co/wp-content/uploads/2020/09/1-52-1.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="541"></span>        </footer>

    </article> <!-- /.post -->

<!-- ads -->
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_5f523fab8cc21_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5f523fab8cc21" ><script>var block_td_uid_3_5f523fab8cc21 = new tdBlock();
block_td_uid_3_5f523fab8cc21.id = "td_uid_3_5f523fab8cc21";
block_td_uid_3_5f523fab8cc21.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_3_5f523fab8cc21_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":109351,"live_filter_cur_post_author":"4"}';
block_td_uid_3_5f523fab8cc21.td_column_number = "5";
block_td_uid_3_5f523fab8cc21.block_type = "td_block_related_posts";
block_td_uid_3_5f523fab8cc21.post_count = "10";
block_td_uid_3_5f523fab8cc21.found_posts = "9733";
block_td_uid_3_5f523fab8cc21.header_color = "";
block_td_uid_3_5f523fab8cc21.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f523fab8cc21.max_num_pages = "974";
tdBlocksArray.push(block_td_uid_3_5f523fab8cc21);
</script><h4 class="td-related-title"><a id="td_uid_4_5f523fab98e73" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f523fab8cc21" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f523fab98e77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f523fab8cc21" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f523fab8cc21 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/bucks-vs-heat-conference-semi-final-game-3-live-nba-live-stream-watch-online-schedules-date-india-time-live-link-result-updates/" rel="bookmark" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg 100w"  alt="" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates"/></noscript></a></div>                <a href="https://www.insidesport.co/category/other-sports/nba/" class="td-post-category">NBA</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bucks-vs-heat-conference-semi-final-game-3-live-nba-live-stream-watch-online-schedules-date-india-time-live-link-result-updates/" rel="bookmark" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates">Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/wrestling-news-wrestler-dahiya-pulls-out-of-natioal-camp-here-is-why/" rel="bookmark" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg 100w"  alt="" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why"/></noscript></a></div>                <a href="https://www.insidesport.co/category/pti-sport-news/" class="td-post-category">Sport News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/wrestling-news-wrestler-dahiya-pulls-out-of-natioal-camp-here-is-why/" rel="bookmark" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why">Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-csk-finally-hit-the-nets-after-clearing-additional-round-of-covid-19-testing/" rel="bookmark" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg 100w"  alt="" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing"/></noscript></a></div>                <a href="https://www.insidesport.co/category/indian-premier-league/ipl-2020-teams-squads/chennai-super-kingscsk/" class="td-post-category">Chennai Super Kings(CSK)</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-csk-finally-hit-the-nets-after-clearing-additional-round-of-covid-19-testing/" rel="bookmark" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing">IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/hockey-we-expect-to-hit-top-gear-by-end-of-2020-says-hockey-coach-reid/" rel="bookmark" title="Hockey: We expect to hit top gear by end of 2020, says hockey coach Reid"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-100x70.jpg 100w"  alt="" title="Hockey: We expect to hit top gear by end of 2020, says hockey coach Reid" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/19SC-GRAHAMREID1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hockey: We expect to hit top gear by end of 2020, says hockey coach Reid"/></noscript></a></div>                <a href="https://www.insidesport.co/category/other-sports/hockey/" class="td-post-category">Hockey</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/hockey-we-expect-to-hit-top-gear-by-end-of-2020-says-hockey-coach-reid/" rel="bookmark" title="Hockey: We expect to hit top gear by end of 2020, says hockey coach Reid">Hockey: We expect to hit top gear by end of 2020, says hockey coach Reid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/bhutias-football-school-launches-training-app-for-use-during-pandemic/" rel="bookmark" title="Bhutia&#8217;s football school launches training app for use during pandemic"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-100x70.jpg 100w"  alt="" title="Bhutia&#8217;s football school launches training app for use during pandemic" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/bhutia-k1FH-621x414@LiveMint-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bhutia&#8217;s football school launches training app for use during pandemic"/></noscript></a></div>                <a href="https://www.insidesport.co/category/football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bhutias-football-school-launches-training-app-for-use-during-pandemic/" rel="bookmark" title="Bhutia&#8217;s football school launches training app for use during pandemic">Bhutia&#8217;s football school launches training app for use during pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/still-get-goose-bumps-remembering-1962-asian-games-football-gold-says-arun-ghosh/" rel="bookmark" title="Still get goose bumps remembering 1962 Asian Games football gold says Arun Ghosh"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-100x70.jpg 100w"  alt="" title="Still get goose bumps remembering 1962 Asian Games football gold says Arun Ghosh" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Still get goose bumps remembering 1962 Asian Games football gold says Arun Ghosh"/></noscript></a></div>                <a href="https://www.insidesport.co/category/pti-sport-news/" class="td-post-category">Sport News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/still-get-goose-bumps-remembering-1962-asian-games-football-gold-says-arun-ghosh/" rel="bookmark" title="Still get goose bumps remembering 1962 Asian Games football gold says Arun Ghosh">Still get goose bumps remembering 1962 Asian Games football gold says Arun Ghosh</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-kxip-coach-rhodes-skills-are-not-a-concern-but-match-mindset/" rel="bookmark" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg 100w"  alt="" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-kxip-coach-rhodes-skills-are-not-a-concern-but-match-mindset/" rel="bookmark" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;">IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-rajasthan-royals-podcast-returns-feat-robin-uthappa-and-riyan-from-uae/" rel="bookmark" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg 100w"  alt="" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-rajasthan-royals-podcast-returns-feat-robin-uthappa-and-riyan-from-uae/" rel="bookmark" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE">IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/table-tennis-events-to-return-in-november/" rel="bookmark" title="Table tennis events to return in November"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-100x70.jpg 100w"  alt="" title="Table tennis events to return in November" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/1-2020-04-07T153313.555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Table tennis events to return in November"/></noscript></a></div>                <a href="https://www.insidesport.co/category/pti-sport-news/" class="td-post-category">Sport News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/table-tennis-events-to-return-in-november/" rel="bookmark" title="Table tennis events to return in November">Table tennis events to return in November</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/cricket-afridi-sarfaraz-to-play-for-galle-gladiators-in-lpl/" rel="bookmark" title="Cricket: Afridi, Sarfaraz to play for Galle Gladiators in LPL"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-100x70.jpg 100w"  alt="" title="Cricket: Afridi, Sarfaraz to play for Galle Gladiators in LPL" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/Sarfraz-Ahmed-and-Shahid-Afridi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cricket: Afridi, Sarfaraz to play for Galle Gladiators in LPL"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/cricket-afridi-sarfaraz-to-play-for-galle-gladiators-in-lpl/" rel="bookmark" title="Cricket: Afridi, Sarfaraz to play for Galle Gladiators in LPL">Cricket: Afridi, Sarfaraz to play for Galle Gladiators in LPL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f523fab8cc21" data-td_block_id="td_uid_3_5f523fab8cc21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f523fab8cc21" data-td_block_id="td_uid_3_5f523fab8cc21"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-all-devices" style="margin-top: 5px;">
<a href="https://link.monacomediax.com/49j3t88" target="_blank" >
<img data-src="https://www.insidesport.co/wp-content/uploads/2020/06/inside-sport-sportel.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.insidesport.co/wp-content/uploads/2020/06/inside-sport-sportel.jpg"/></noscript>
</a>
</div>

</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5f523fab9c55b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5f523fab9c55b" ><script>var block_td_uid_7_5f523fab9c55b = new tdBlock();
block_td_uid_7_5f523fab9c55b.id = "td_uid_7_5f523fab9c55b";
block_td_uid_7_5f523fab9c55b.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25924","category_ids":"","custom_title":"IPL 2020","custom_url":"https:\/\/www.insidesport.co\/category\/ipl-moneyball\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f523fab9c55b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5f523fab9c55b.td_column_number = "1";
block_td_uid_7_5f523fab9c55b.block_type = "td_block_7";
block_td_uid_7_5f523fab9c55b.post_count = "4";
block_td_uid_7_5f523fab9c55b.found_posts = "937";
block_td_uid_7_5f523fab9c55b.header_color = "#";
block_td_uid_7_5f523fab9c55b.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f523fab9c55b.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_7_5f523fab9c55b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/category/ipl-moneyball/">IPL 2020</a></h4></div><div id=td_uid_7_5f523fab9c55b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-csk-finally-hit-the-nets-after-clearing-additional-round-of-covid-19-testing/" rel="bookmark" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg 218w"  alt="" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Dhoni-csk-training-pti-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-csk-finally-hit-the-nets-after-clearing-additional-round-of-covid-19-testing/" rel="bookmark" title="IPL 2020: CSK finally hit the nets after clearing 3rd round of COVID-19 testing">IPL 2020: CSK finally hit the nets after clearing 3rd round...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T18:33:03+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-kxip-coach-rhodes-skills-are-not-a-concern-but-match-mindset/" rel="bookmark" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg 218w"  alt="" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Jonty-Rhodes-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-kxip-coach-rhodes-skills-are-not-a-concern-but-match-mindset/" rel="bookmark" title="IPL 2020: KXIP coach Rhodes Skills are not a concern but &#8220;match mindset&#8221;">IPL 2020: KXIP coach Rhodes Skills are not a concern but...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:57:27+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-rajasthan-royals-podcast-returns-feat-robin-uthappa-and-riyan-from-uae/" rel="bookmark" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg 218w"  alt="" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-rajasthan-royals-podcast-returns-feat-robin-uthappa-and-riyan-from-uae/" rel="bookmark" title="IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan from UAE">IPL 2020: Rajasthan Royals Podcast returns feat. Robin uthappa and Riyan...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:56:59+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-csk-spinner-harbhajan-says-i-will-no-play-ipl-this-year-check-out-how-twitter-reacted/" rel="bookmark" title="IPL 2020: CSK spinner Harbhajan says &#8216;I will no play IPL this year&#8217;, Check out how Twitter reacted"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-218x150.jpg 218w"  alt="" title="IPL 2020: CSK spinner Harbhajan says &#8216;I will no play IPL this year&#8217;, Check out how Twitter reacted" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/unnamed-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: CSK spinner Harbhajan says &#8216;I will no play IPL this year&#8217;, Check out how Twitter reacted"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-csk-spinner-harbhajan-says-i-will-no-play-ipl-this-year-check-out-how-twitter-reacted/" rel="bookmark" title="IPL 2020: CSK spinner Harbhajan says &#8216;I will no play IPL this year&#8217;, Check out how Twitter reacted">IPL 2020: CSK spinner Harbhajan says &#8216;I will no play IPL...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:40:21+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f523fab9c55b" data-td_block_id="td_uid_7_5f523fab9c55b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f523fab9c55b" data-td_block_id="td_uid_7_5f523fab9c55b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5f523fab9dcf6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5f523fab9dcf6" ><script>var block_td_uid_8_5f523fab9dcf6 = new tdBlock();
block_td_uid_8_5f523fab9dcf6.id = "td_uid_8_5f523fab9dcf6";
block_td_uid_8_5f523fab9dcf6.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"125136","category_ids":"","custom_title":"Cricket Business","custom_url":"https:\/\/www.insidesport.co\/category\/cricket-business\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5f523fab9dcf6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5f523fab9dcf6.td_column_number = "1";
block_td_uid_8_5f523fab9dcf6.block_type = "td_block_15";
block_td_uid_8_5f523fab9dcf6.post_count = "4";
block_td_uid_8_5f523fab9dcf6.found_posts = "273";
block_td_uid_8_5f523fab9dcf6.header_color = "#";
block_td_uid_8_5f523fab9dcf6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f523fab9dcf6.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_8_5f523fab9dcf6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/category/cricket-business/">Cricket Business</a></h4></div><div id=td_uid_8_5f523fab9dcf6 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/bcci-paid-rs-46-89-crore-to-its-affiliates-clients-in-july/" rel="bookmark" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg 100w"  alt="" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/bcci/" class="td-post-category">BCCI</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bcci-paid-rs-46-89-crore-to-its-affiliates-clients-in-july/" rel="bookmark" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July">BCCI paid Rs.46.89 crore to its affiliates, clients in July</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/cricket-business-cas-projected-bio-bubble-budget-overshoots-to-aud-30-million-for-india-series-bbl/" rel="bookmark" title="Cricket Business: CA&#8217;s projected bio-bubble budget overshoots to AUD 30 million for India series, BBL"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-100x70.jpg 100w"  alt="" title="Cricket Business: CA&#8217;s projected bio-bubble budget overshoots to AUD 30 million for India series, BBL" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/028086bf-172a-438c-a683-56d4b1a96950-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cricket Business: CA&#8217;s projected bio-bubble budget overshoots to AUD 30 million for India series, BBL"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/cricket-business-cas-projected-bio-bubble-budget-overshoots-to-aud-30-million-for-india-series-bbl/" rel="bookmark" title="Cricket Business: CA&#8217;s projected bio-bubble budget overshoots to AUD 30 million for India series, BBL">Cricket Business: CA&#8217;s projected bio-bubble budget overshoots to AUD 30 million...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-star-sports-ceo-declares-75-of-inventory-on-ipl-2020-already-sold/" rel="bookmark" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg 100w"  alt="" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’"/></noscript></a></div>                <a href="https://www.insidesport.co/category/cricket-business/" class="td-post-category">Cricket Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-star-sports-ceo-declares-75-of-inventory-on-ipl-2020-already-sold/" rel="bookmark" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’">IPL 2020 : Star Sports CEO declares, ’75% of Inventory on...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-valvoline-joins-sunrisers-hyderabad-as-principal-sponsor/" rel="bookmark" title="IPL 2020: Valvoline joins SunRisers Hyderabad as principal sponsor"><img width="218" height="150"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-100x70.jpg 100w"  alt="" title="IPL 2020: Valvoline joins SunRisers Hyderabad as principal sponsor" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-218x150.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-218x150.jpg 218w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-03-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPL 2020: Valvoline joins SunRisers Hyderabad as principal sponsor"/></noscript></a></div>                <a href="https://www.insidesport.co/category/sport/cricket/" class="td-post-category">Cricket</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-valvoline-joins-sunrisers-hyderabad-as-principal-sponsor/" rel="bookmark" title="IPL 2020: Valvoline joins SunRisers Hyderabad as principal sponsor">IPL 2020: Valvoline joins SunRisers Hyderabad as principal sponsor</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f523fab9dcf6" data-td_block_id="td_uid_8_5f523fab9dcf6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f523fab9dcf6" data-td_block_id="td_uid_8_5f523fab9dcf6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5f523fab9fbfa_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5f523fab9fbfa" ><script>var block_td_uid_9_5f523fab9fbfa = new tdBlock();
block_td_uid_9_5f523fab9fbfa.id = "td_uid_9_5f523fab9fbfa";
block_td_uid_9_5f523fab9fbfa.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Latest News","custom_url":"https:\/\/www.insidesport.co\/category\/latest-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5f523fab9fbfa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5f523fab9fbfa.td_column_number = "1";
block_td_uid_9_5f523fab9fbfa.block_type = "td_block_7";
block_td_uid_9_5f523fab9fbfa.post_count = "4";
block_td_uid_9_5f523fab9fbfa.found_posts = "13257";
block_td_uid_9_5f523fab9fbfa.header_color = "#";
block_td_uid_9_5f523fab9fbfa.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f523fab9fbfa.max_num_pages = "3315";
tdBlocksArray.push(block_td_uid_9_5f523fab9fbfa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/category/latest-news/">Latest News</a></h4></div><div id=td_uid_9_5f523fab9fbfa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/uefa-nations-league-live-netherlands-face-poland-live-tonite-on-sony-liv-at-12-15-am/" rel="bookmark" title="UEFA Nations League Live: Netherlands face Poland Live tonite on Sony LIV at 12.15 AM"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-218x150.jpg 218w"  alt="" title="UEFA Nations League Live: Netherlands face Poland Live tonite on Sony LIV at 12.15 AM" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfghj-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UEFA Nations League Live: Netherlands face Poland Live tonite on Sony LIV at 12.15 AM"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/uefa-nations-league-live-netherlands-face-poland-live-tonite-on-sony-liv-at-12-15-am/" rel="bookmark" title="UEFA Nations League Live: Netherlands face Poland Live tonite on Sony LIV at 12.15 AM">UEFA Nations League Live: Netherlands face Poland Live tonite on Sony...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:18:32+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-star-india-keen-to-rope-in-harbhajan-for-commentary-duties/" rel="bookmark" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w"  alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w"  alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-star-india-keen-to-rope-in-harbhajan-for-commentary-duties/" rel="bookmark" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties">IPL 2020: Star India Keen To Rope In Harbhajan For Commentary...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:05:29+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/uefa-nations-league-live-italy-vs-bosnia-herzegovina-live-tonite-on-sony-liv-at-12-15-am/" rel="bookmark" title="UEFA Nations League Live: Italy vs Bosnia &#038; Herzegovina Live tonite on Sony LIV at 12.15 AM"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-218x150.jpg 218w"  alt="" title="UEFA Nations League Live: Italy vs Bosnia &#038; Herzegovina Live tonite on Sony LIV at 12.15 AM" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/Italy-vs-Bosnia-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UEFA Nations League Live: Italy vs Bosnia &#038; Herzegovina Live tonite on Sony LIV at 12.15 AM"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/uefa-nations-league-live-italy-vs-bosnia-herzegovina-live-tonite-on-sony-liv-at-12-15-am/" rel="bookmark" title="UEFA Nations League Live: Italy vs Bosnia &#038; Herzegovina Live tonite on Sony LIV at 12.15 AM">UEFA Nations League Live: Italy vs Bosnia &#038; Herzegovina Live tonite...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T16:48:30+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/bcci-paid-rs-46-89-crore-to-its-affiliates-clients-in-july/" rel="bookmark" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg 218w"  alt="" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/2020-09-04-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bcci-paid-rs-46-89-crore-to-its-affiliates-clients-in-july/" rel="bookmark" title="BCCI paid Rs.46.89 crore to its affiliates, clients in July">BCCI paid Rs.46.89 crore to its affiliates, clients in July</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T16:41:26+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f523fab9fbfa" data-td_block_id="td_uid_9_5f523fab9fbfa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f523fab9fbfa" data-td_block_id="td_uid_9_5f523fab9fbfa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  "><h4 class="block-title"><a href="https://wrestlingtv.in/" target="_blank" >Wrestling TV</a></h4>
<iframe width="300" height="180"  frameborder="0" autoplay="1" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/3DkWHUyDf0Y?autoplay=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5f523faba192f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5f523faba192f" ><script>var block_td_uid_11_5f523faba192f = new tdBlock();
block_td_uid_11_5f523faba192f.id = "td_uid_11_5f523faba192f";
block_td_uid_11_5f523faba192f.atts = '{"limit":"2","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34251","category_ids":"","custom_title":"SPORTS NEWS","custom_url":"https:\/\/www.insidesport.co\/sport-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5f523faba192f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5f523faba192f.td_column_number = "1";
block_td_uid_11_5f523faba192f.block_type = "td_block_7";
block_td_uid_11_5f523faba192f.post_count = "2";
block_td_uid_11_5f523faba192f.found_posts = "9734";
block_td_uid_11_5f523faba192f.header_color = "#";
block_td_uid_11_5f523faba192f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f523faba192f.max_num_pages = "4867";
tdBlocksArray.push(block_td_uid_11_5f523faba192f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.insidesport.co/sport-news/">SPORTS NEWS</a></h4></div><div id=td_uid_11_5f523faba192f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/bucks-vs-heat-conference-semi-final-game-3-live-nba-live-stream-watch-online-schedules-date-india-time-live-link-result-updates/" rel="bookmark" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg 218w"  alt="" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/asdfg-4-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/bucks-vs-heat-conference-semi-final-game-3-live-nba-live-stream-watch-online-schedules-date-india-time-live-link-result-updates/" rel="bookmark" title="Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream, watch online, Schedules, Date, India time, Live Link, Result Updates">Bucks vs Heat Conference Semi-Final Game 3 Live: NBA LIVE stream,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T18:51:30+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/wrestling-news-wrestler-dahiya-pulls-out-of-natioal-camp-here-is-why/" rel="bookmark" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg 218w"  alt="" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/1-71-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/1-71-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/wrestling-news-wrestler-dahiya-pulls-out-of-natioal-camp-here-is-why/" rel="bookmark" title="Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is why">Wrestling News: Wrestler Dahiya pulls out of natioal camp, here is...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T18:35:34+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f523faba192f" data-td_block_id="td_uid_11_5f523faba192f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f523faba192f" data-td_block_id="td_uid_11_5f523faba192f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><div id="268685175">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("268685175", "728x90", "268685175");
            });
        }
        catch (error) {}
    </script> 
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5f523faba2459_rand td-pb-border-top"  data-td-block-uid="td_uid_13_5f523faba2459" ><script>var block_td_uid_13_5f523faba2459 = new tdBlock();
block_td_uid_13_5f523faba2459.id = "td_uid_13_5f523faba2459";
block_td_uid_13_5f523faba2459.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5f523faba2459_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5f523faba2459.td_column_number = "1";
block_td_uid_13_5f523faba2459.block_type = "td_block_7";
block_td_uid_13_5f523faba2459.post_count = "3";
block_td_uid_13_5f523faba2459.found_posts = "3433";
block_td_uid_13_5f523faba2459.header_color = "";
block_td_uid_13_5f523faba2459.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f523faba2459.max_num_pages = "1145";
tdBlocksArray.push(block_td_uid_13_5f523faba2459);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_13_5f523faba2459 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-star-india-keen-to-rope-in-harbhajan-for-commentary-duties/" rel="bookmark" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w"  alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w"  alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/sdfgh-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-star-india-keen-to-rope-in-harbhajan-for-commentary-duties/" rel="bookmark" title="IPL 2020: Star India Keen To Rope In Harbhajan For Commentary Duties">IPL 2020: Star India Keen To Rope In Harbhajan For Commentary...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T17:05:29+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-star-sports-ceo-declares-75-of-inventory-on-ipl-2020-already-sold/" rel="bookmark" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg 218w"  alt="" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’" data-src="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/09/IPL-2020-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-star-sports-ceo-declares-75-of-inventory-on-ipl-2020-already-sold/" rel="bookmark" title="IPL 2020 : Star Sports CEO declares, ’75% of Inventory on IPL 2020 already sold’">IPL 2020 : Star Sports CEO declares, ’75% of Inventory on...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T11:22:04+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-csk-players-test-negative-2nd-time-all-set-to-play-ipl-2020-opener-schedule-to-be-released-today/" rel="bookmark" title="IPL 2020 : CSK players test negative 2nd time, all set to play IPL 2020 opener, schedule to be released today"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-218x150.jpg 218w"  alt="" title="IPL 2020 : CSK players test negative 2nd time, all set to play IPL 2020 opener, schedule to be released today" data-src="https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/08/IPL-2020Indian-Premier-LeagueIPL-2020-ScheduleMumbai-Indians-vs-Chennai-Super-KingsRohit-Sharma-vs-MS-Dhoni-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020 : CSK players test negative 2nd time, all set to play IPL 2020 opener, schedule to be released today"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-csk-players-test-negative-2nd-time-all-set-to-play-ipl-2020-opener-schedule-to-be-released-today/" rel="bookmark" title="IPL 2020 : CSK players test negative 2nd time, all set to play IPL 2020 opener, schedule to be released today">IPL 2020 : CSK players test negative 2nd time, all set...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T09:32:22+00:00" >09/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5f523faba3b76_rand td-pb-border-top"  data-td-block-uid="td_uid_14_5f523faba3b76" ><script>var block_td_uid_14_5f523faba3b76 = new tdBlock();
block_td_uid_14_5f523faba3b76.id = "td_uid_14_5f523faba3b76";
block_td_uid_14_5f523faba3b76.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f523faba3b76_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5f523faba3b76.td_column_number = "1";
block_td_uid_14_5f523faba3b76.block_type = "td_block_7";
block_td_uid_14_5f523faba3b76.post_count = "3";
block_td_uid_14_5f523faba3b76.found_posts = "24088";
block_td_uid_14_5f523faba3b76.header_color = "";
block_td_uid_14_5f523faba3b76.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f523faba3b76.max_num_pages = "8030";
tdBlocksArray.push(block_td_uid_14_5f523faba3b76);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_14_5f523faba3b76 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-in-uae-schedule-updated-dates-teams-venue-live-streaming-on-disneyhotstar-and-squad/" rel="bookmark" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-218x150.jpg 218w"  alt="" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad" data-src="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/08/1-2020-08-04T155028.513-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-in-uae-schedule-updated-dates-teams-venue-live-streaming-on-disneyhotstar-and-squad/" rel="bookmark" title="IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming on Disney+Hotstar, and squad">IPL 2020 in UAE: Schedule, updated dates, teams venue, live streaming...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:50:47+00:00" >08/04/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/after-an-india-foray-amir-takes-super-boxing-to-pakistan-0406092017/" rel="bookmark" title="After an India foray, Amir takes Super Boxing to Pakistan"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-218x150.jpg 218w"  alt="Amir Khan Super Boxing League,Super Boxing League Amir Khan,Bill Dosanjh,Amir Khan has announced launch Super Boxing League,Super Boxing League Pakistan" title="After an India foray, Amir takes Super Boxing to Pakistan" data-src="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2017/09/sbl-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Amir Khan Super Boxing League,Super Boxing League Amir Khan,Bill Dosanjh,Amir Khan has announced launch Super Boxing League,Super Boxing League Pakistan" title="After an India foray, Amir takes Super Boxing to Pakistan"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/after-an-india-foray-amir-takes-super-boxing-to-pakistan-0406092017/" rel="bookmark" title="After an India foray, Amir takes Super Boxing to Pakistan">After an India foray, Amir takes Super Boxing to Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T09:55:51+00:00" >09/06/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.insidesport.co/ipl-2020-tentative-dates-for-ipl-2020-sep-26th-to-nov-8th/" rel="bookmark" title="IPL 2020: Tentative dates for IPL 2020 &#8211; Sep 26th to Nov 8th"><img width="100" height="70"   data-srcset="https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-218x150.jpg 218w"  alt="IPL 2020,IPL News,IPL,IPL 2020 schedule,IPL 2020 start date,Indian Premier League,BCCI,Sourav Ganguly" title="IPL 2020: Tentative dates for IPL 2020 &#8211; Sep 26th to Nov 8th" data-src="https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-100x70.jpg" srcset="https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-100x70.jpg 100w, https://www.insidesport.co/wp-content/uploads/2020/06/ipl-2020-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="IPL 2020,IPL News,IPL,IPL 2020 schedule,IPL 2020 start date,Indian Premier League,BCCI,Sourav Ganguly" title="IPL 2020: Tentative dates for IPL 2020 &#8211; Sep 26th to Nov 8th"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.insidesport.co/ipl-2020-tentative-dates-for-ipl-2020-sep-26th-to-nov-8th/" rel="bookmark" title="IPL 2020: Tentative dates for IPL 2020 &#8211; Sep 26th to Nov 8th">IPL 2020: Tentative dates for IPL 2020 &#8211; Sep 26th to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T09:00:51+00:00" >06/17/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5f523fabe1afd_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_15_5f523fabe1afd" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.insidesport.co/category/latest-news/">Latest News<span class="td-cat-no">13257</span></a></li><li><a href="https://www.insidesport.co/category/sport/">Sport<span class="td-cat-no">10971</span></a></li><li><a href="https://www.insidesport.co/category/business-news/">News<span class="td-cat-no">10818</span></a></li><li><a href="https://www.insidesport.co/category/pti-sport-news/">Sport News<span class="td-cat-no">9734</span></a></li><li><a href="https://www.insidesport.co/category/sport/cricket/">Cricket<span class="td-cat-no">6427</span></a></li><li><a href="https://www.insidesport.co/category/sports/">Sports<span class="td-cat-no">2929</span></a></li><li><a href="https://www.insidesport.co/category/football/">Football<span class="td-cat-no">2834</span></a></li><li><a href="https://www.insidesport.co/category/global-sport/">Global Sport<span class="td-cat-no">1635</span></a></li><li><a href="https://www.insidesport.co/category/business-news/sportstars/">Sportstars<span class="td-cat-no">1627</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.insidesport.co/"><img   data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport" data-src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://insidesport.co/wp-content/uploads/2017/02/logo.png" data-retina="https://insidesport.co/wp-content/uploads/2017/02/logo.png" alt="insidesport" title="insidesport"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>InsideSport.co is a sports business news intelligence web portal. The portal is a wholly-owned subsidiary of Sporty Solutionz Private Limited (www.sportysolutionz.com), a company with 360° interest in the business of sports 
<span style="float:right;font-weight:bold"><a href="https://www.insidesport.co/about-us/" >Read More </a></span><div class="footer-email-wrap">Contact us: <a href="mailto:contact@insidesport.co">contact@insidesport.co</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/InsideSportIND/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/organization/13265792/admin/updates" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://in.pinterest.com/insidesportnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/SportsBusinessNew" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/InsideSportIND" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://www.insidesport.co/disclaimer/">Disclaimer</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="https://www.insidesport.co/privacy/">Privacy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="https://www.insidesport.co/advertisement/">Advertisement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://www.insidesport.co/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 <a href="https://insidesport.co">Inside Sports </a>					IPL, IPL 2020, IPL News, Cricket News, Indian Premier League, IPL Updates
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->
<!-- <div class="footeradd">
        <img  data-src="https://www.insidesport.co/wp-content/uploads/2017/07/ss_banner_734X92.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.insidesport.co/wp-content/uploads/2017/07/ss_banner_734X92.jpg"></noscript>
    </div> -->

			<div id="divFLRARight" style="display: none;position: absolute;top: 0px;width:118px;height:480px;overflow:hidden;z-index:999;"><a href="https://moneyball.insidesport.co/" target="_blank"><img   alt="" data-src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="" data-src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" alt=""></noscript></noscript></a>
</div>

			<div id="divFLRALeft" style="display: none;position: absolute;top: 0px;width:118px;height:480px;overflow:hidden;z-index:999;"><a href="https://moneyball.insidesport.co/ipl-index.php" target="_blank"><img   alt="" data-src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="" data-src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  src="https://www.insidesport.co/wp-content/uploads/2019/01/moneyball.gif" alt=""></noscript></noscript></a>
</div>

			        <script>
                var Entity_sport = [];
        </script>
                    <script>var spt = 'cricket';</script>
                            <script>
                    var element1 = document.getElementById("appendHtmlForfixtures"+spt);
                    if(typeof(element1) != 'undefined' && element1 != null){
                        Entity_sport.push({
                            code: '4654436544',
                            field: 'entity_cricket',
                            widget_type: 'content_type',
                            widget: 'fixtures',
                            id: '',
                            more_one: '',
                            widget_size: 'large',
                            where_to: 'appendHtmlForfixturescricket',
                            base_path: 'https://www.insidesport.co/sport-matches',
                            links: 1 ,
                            color_type: 'light',
                            choosed_color: 'fff',
                            choosed_preset: '',
                        });
                    }
                    var element2 = document.getElementById("appendHtmlForslider_widget"+spt);
                    if(typeof(element2) != 'undefined' && element2 != null){
                        Entity_sport.push({
                            code: '4654436544',
                            field: 'entity_cricket',
                            widget_type: 'content_type',
                            widget: 'slider_widget',
                            id: '',
                            more_one: '',
                            widget_size: 'large',
                            where_to: 'appendHtmlForslider_widgetcricket',
                            base_path: 'https://www.insidesport.co/sport-matches',
                            links: 1 ,
                            color_type: 'dark',
                            choosed_color: '1e73be',
                            choosed_preset: '',
                        });
                    }
                </script>
                            <script>var spt = 'soccer';</script>
                        <script>var spt = 'basketball';</script>
                        <script>var spt = 'kabaddi';</script>
                        <script>var spt = 'hockey';</script>
                        <script>
                console.log(Entity_sport);
            </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5f523fabe34c5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu
{
    
width:99%;
}

.td-grid-style-1.td-hover-1 .td-post-category
{
    
    display:none;
}

.td-module-image .td-post-category
{
    
    display:none;
}
.td_smart_list_3 .td-sml-current-item-nr
{
    display:none;
    
}
.td-module-comments
{
    
    display:none;
}
.owl-carousel  .owl-wrapper, .owl-carousel  .owl-item .ess-buttons .ess-button
{
    display:none;
}
.owl-carousel  .owl-wrapper, .owl-carousel .owl-item .nc_socialPanel:not(.nc_floater):not(.nc_socialPanelSide)
{
    display:none;
    
}


.td-header-wrap
{
    position:fixed; top:0px; margin:auto; z-index:100000; width:100%;
}
.td-main-content-wrap
{
    margin-top:190px;
}
.td-category-grid
{
    margin-top:130px;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.insidesport.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>


<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>



<script type='text/javascript' defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flra_array = {"MainContentW":"1140","LeftBannerW":"118","RightBannerW":"118","LeftAdjust":"-14","RightAdjust":"-14","TopAdjust":"200","TopAdjustScroll":"200"};
/* ]]> */
</script>
<script defer src="https://www.insidesport.co/wp-content/cache/minify/280d2.js"></script>

<script type='text/javascript' defer src='https://dashboard.entitysport.com/widget/assets/js/widget.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[109351]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.insidesport.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.insidesport.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- afp footer code starts here -->
<script type="text/javascript">	var adgf_p1="5013";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>	<iframe id='adg_footer_pixel_script'  width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0" data-src="//adgebra.co.in/afpf/afpf?p1=5013&p2=0&p3=1&p4=&p5=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</iframe>
</noscript> <!-- afp footer code ends here -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Minified using disk

Served from: www.insidesport.co @ 2020-09-04 18:52:51 by W3 Total Cache
-->